Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

877w Communication Between Wireless Clients

I have a Cisco 877w (configuration shown below) and i am trying to use a Photo Transfer App on my iPhone4s and iPad3 which allows transfer of photos and videos between the devices using WiFi, the only thing is i cannot get my devices to communicate with each other and i suspect that this is to do with the configuration of my router as the app works perfectly using bluetooth but obviously a lot slower.  I cannot even ping the devices from my pc which is also on the same WiFi network.  Any suggestions on how i should tweak my config?

version 12.4

no service pad

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

service sequence-numbers

!

hostname Cisco_877W

!

boot-start-marker

boot-end-marker

!

logging message-counter syslog

logging buffered 4096 warnings

logging console critical

enable secret ***********

!

no aaa new-model

clock summer-time PCTime date Mar 30 2003 1:00 Oct 26 2003 2:00

!

!

dot11 syslog

!

dot11 ssid W1F1-22

vlan 1

authentication open

authentication key-management wpa

wpa-psk ascii ***********

!

no ip source-route

no ip dhcp use vrf connected

ip dhcp excluded-address 10.10.10.1

!

ip dhcp pool 1

   network 10.10.10.0 255.255.255.240

   default-router 10.10.10.1

   dns-server *************

   lease 0 12

!

!

ip cef

no ip bootp server

no ip domain lookup

!

username admin secret **************

!

!

!

archive

log config

hidekeys

!

!

ip tcp synwait-time 10

!

bridge irb

!

!

interface ATM0

description WAN

bandwidth 16000

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

no atm ilmi-keepalive

pvc 0/38

encapsulation aal5mux ppp dialer

dialer pool-member 1

!

!

interface FastEthernet0

!

interface FastEthernet1

shut

!

interface FastEthernet2

shut

!

interface FastEthernet3

shut

!

interface Dot11Radio0

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

!

encryption vlan 1 mode ciphers tkip

!

broadcast-key vlan 1 change 45

!

!

ssid W1F1-22

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

channel 2412

station-role root

!

interface Dot11Radio0.1

encapsulation dot1Q 1 native

no cdp enable

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Vlan1

description INSIDE

no ip address

ip nat inside

ip virtual-reassembly

ip tcp adjust-mss 1452

bridge-group 1

bridge-group 1 spanning-disabled

!

interface Dialer1

description FW_OUTSIDE

ip address negotiated

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

dialer-group 1

ppp chap hostname *****************

ppp chap password ***********

!

interface BVI1

description LAN

ip address 10.10.10.1 255.255.255.240

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

ip nat inside

ip virtual-reassembly

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 Dialer1

ip http server

no ip http secure-server

!

ip nat translation timeout 540

ip nat translation tcp-timeout 540

ip nat translation udp-timeout 540

ip nat inside source list 1 interface Dialer1 overload

!

logging trap debugging

access-list 1 permit 10.10.10.0 0.0.0.255

access-list 15 permit ********

access-list 15 deny   any log

dialer-list 1 protocol ip permit

no cdp advertise-v2

!

!

!

!

control-plane

!

bridge 1 protocol ieee

bridge 1 route ip

!

line con 0

no modem enable

transport preferred none

stopbits 1

line aux 0

exec-timeout 5 15

transport preferred none

stopbits 1

line vty 0 4

access-class 15 in

exec-timeout 5 15

password *******

login

transport preferred telnet

!

scheduler max-task-time 5000

scheduler allocate 4000 1000

scheduler interval 500

end

2 REPLIES
Hall of Fame Super Gold

877w Communication Between Wireless Clients

Wrong forum as you have an Enterprise product. Should go in Wireless. You can move the post using the control panel on the right.

Silver

877w Communication Between Wireless Clients

Hi Andy,

I have moved your post into the correct area for you.

Regards,

Cindy Toy

Cisco Small Business Community Manager

for Cisco Small Business Products

www.cisco.com/go/smallbizsupport

twitter: CiscoSBsupport

Regards, Cindy If my response answered your question, please mark the response as answered. Thank you!
341
Views
0
Helpful
2
Replies
CreatePlease login to create content