Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

881w strange behavior with iphones

Trying to pin down why my 2 iphones on my network are doing this. I have other wireless devices on here as well including a Tivo wireless G adapter, 2 laptops, a Sonos Play 5 and 2 ipads.

From the logs it looks like only the iphone is doing it which would point me towards a client issue but I would think the ipads would be doing the same thing since they are all running the latest ios 7.0.4.

It looks like they are leaving the BSS and also the auth is no longer valid. Does anyone have any ideas? Is this just showing my wife and I leaving the house for work so the wireless is no longer seeing the iphones?

Here is a snapshot of the logs:

*Mar 15 04:53:29.611: %DOT11-6-ASSOC: Interface Dot11Radio0, Station   441e.a1f2.7bc7 Associated KEY_MGMT[WPAv2 PSK]

*Mar 15 04:53:43.675: %DOT11-6-ASSOC: Interface Dot11Radio0, Station   7011.245c.dd4f Associated KEY_MGMT[WPAv2 PSK]

*Mar 15 04:54:07.259: %DOT11-6-ASSOC: Interface Dot11Radio0, Station   380f.4aef.53b1 Associated KEY_MGMT[WPAv2 PSK]

*Mar 15 04:54:17.551: %DOT11-6-ASSOC: Interface Dot11Radio0, Station   f0dc.e20d.c613 Associated KEY_MGMT[WPAv2 PSK]

*Mar 15 05:01:54.794: %DOT11-7-AUTH_FAILED: Station 0026.bbda.69f3 Authentication failed

*Mar 15 05:27:04.842: %DOT11-7-AUTH_FAILED: Station 0026.bbda.69f3 Authentication failed

*Mar 15 05:49:24.924: %DOT11-7-AUTH_FAILED: Station 0026.bbda.69f3 Authentication failed

*Mar 15 06:12:00.034: %DOT11-7-AUTH_FAILED: Station 0026.bbda.69f3 Authentication failed

*Mar 15 06:35:10.163: %DOT11-7-AUTH_FAILED: Station 0026.bbda.69f3 Authentication failed

*Mar 15 07:04:10.293: %DOT11-7-AUTH_FAILED: Station 0026.bbda.69f3 Authentication failed

*Mar 15 07:32:50.470: %DOT11-7-AUTH_FAILED: Station 0026.bbda.69f3 Authentication failed

*Mar 15 08:02:35.588: %DOT11-7-AUTH_FAILED: Station 0026.bbda.69f3 Authentication failed

*Mar 15 08:27:00.672: %DOT11-7-AUTH_FAILED: Station 0026.bbda.69f3 Authentication failed

*Mar 15 08:34:35.723: %DOT11-7-AUTH_FAILED: Station 0026.bbda.69f3 Authentication failed

*Mar 15 09:03:35.977: %DOT11-7-AUTH_FAILED: Station 0026.bbda.69f3 Authentication failed

*Mar 15 09:33:20.994: %DOT11-7-AUTH_FAILED: Station 0026.bbda.69f3 Authentication failed

*Mar 15 10:03:06.231: %DOT11-7-AUTH_FAILED: Station 0026.bbda.69f3 Authentication failed

*Mar 15 10:25:36.289: %DOT11-7-AUTH_FAILED: Station 0026.bbda.69f3 Authentication failed

*Mar 15 10:55:21.386: %DOT11-7-AUTH_FAILED: Station 0026.bbda.69f3 Authentication failed

*Mar 15 11:25:06.551: %DOT11-7-AUTH_FAILED: Station 0026.bbda.69f3 Authentication failed

*Mar 15 11:41:21.605: %DOT11-7-AUTH_FAILED: Station 0026.bbda.69f3 Authentication failed

*Mar 15 12:11:21.786: %DOT11-7-AUTH_FAILED: Station 0026.bbda.69f3 Authentication failed

*Mar 15 12:38:21.945: %DOT11-7-AUTH_FAILED: Station 0026.bbda.69f3 Authentication failed

*Mar 15 13:05:07.072: %DOT11-7-AUTH_FAILED: Station 0026.bbda.69f3 Authentication failed

*Mar 15 13:34:52.249: %DOT11-7-AUTH_FAILED: Station 0026.bbda.69f3 Authentication failed

*Mar 15 14:02:07.404: %DOT11-7-AUTH_FAILED: Station 0026.bbda.69f3 Authentication failed

*Mar 15 14:31:22.026: %DOT11-6-DISASSOC: Interface Dot11Radio0, Deauthenticating Station f0dc.e20d.c613 Reason: Sending station has left the BSS

*Mar 15 14:31:52.533: %DOT11-7-AUTH_FAILED: Station 0026.bbda.69f3 Authentication failed

*Mar 15 14:59:03.312: %DOT11-6-ASSOC: Interface Dot11Radio0, Station   f0dc.e20d.c613 Associated KEY_MGMT[WPAv2 PSK]

*Mar 15 14:59:14.992: %DOT11-6-DISASSOC: Interface Dot11Radio0, Deauthenticating Station f0dc.e20d.c613 Reason: Sending station has left the BSS

*Mar 15 14:59:30.052: %DOT11-6-ASSOC: Interface Dot11Radio0, Station   f0dc.e20d.c613 Associated KEY_MGMT[WPAv2 PSK]

*Mar 15 14:59:39.612: %DOT11-6-DISASSOC: Interface Dot11Radio0, Deauthenticating Station f0dc.e20d.c613 Reason: Sending station has left the BSS

*Mar 15 15:01:37.726: %DOT11-7-AUTH_FAILED: Station 0026.bbda.69f3 Authentication failed

*Mar 15 15:09:57.861: %DOT11-6-ASSOC: Interface Dot11Radio0, Station   f0dc.e20d.c613 Associated KEY_MGMT[WPAv2 PSK]

*Mar 15 15:10:20.905: %DOT11-6-DISASSOC: Interface Dot11Radio0, Deauthenticating Station f0dc.e20d.c613 Reason: Sending station has left the BSS

*Mar 15 15:11:03.597: %DOT11-6-ASSOC: Interface Dot11Radio0, Station   f0dc.e20d.c613 Associated KEY_MGMT[WPAv2 PSK]

*Mar 15 15:20:29.067: %DOT11-6-DISASSOC: Interface Dot11Radio0, Deauthenticating Station f0dc.e20d.c613 Reason: Previous authentication no longer valid

*Mar 15 15:25:32.827: %DOT11-7-AUTH_FAILED: Station 0026.bbda.69f3 Authentication failed

*Mar 15 15:38:25.175: %DOT11-7-AUTH_FAILED: Station 0026.bbda.69f3 Authentication failed

*Mar 15 15:38:35.943: %DOT11-7-AUTH_FAILED: Station 0026.bbda.69f3 Authentication failed

*Mar 15 15:40:58.054: %DOT11-6-DISASSOC: Interface Dot11Radio0, Deauthenticating Station 380f.4aef.53b1 Reason: Previous authentication no longer valid

5 REPLIES
Hall of Fame Super Silver

881w strange behavior with iphones

Post your show run-config

Also, have you tried deleting the profile on the iphone and creating it again.  iOS 7.0.x seems to not be so good as I have to delete and create the profile every so often or reboot my iphone and ipad.

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
New Member

881w strange behavior with iphones

Are you meaning to just forgot the network and rejoin it or reset the network settings?

here is my show run on the ap:

ap#sh run

Building configuration...

Current configuration : 3706 bytes

!

! Last configuration change at 09:20:28 CST Tue Jan 21 2014

! NVRAM config last updated at 09:20:29 CST Tue Jan 21 2014

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname ap

!

logging rate-limit console 9

no logging console

!

no aaa new-model

clock timezone CST -6

clock save interval 8

!

!

dot11 syslog

dot11 vlan-name vlan1 vlan 1

!

dot11 ssid Blackbriar

   vlan 1

   authentication open

   authentication key-management wpa version 2

   guest-mode

   infrastructure-ssid optional

   wpa-psk ascii 7 (sanatized)

!

dot11 network-map

!

crypto pki trustpoint TP-self-signed-(sanatized)

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-(sanitized)

revocation-check none

rsakeypair TP-self-signed-(sanitized)

!

!

crypto pki certificate chain TP-self-signed-(sanitized)

certificate self-signed 01

  30820238 308201A1 A0030201 02020101 300D0609 2A864886 F70D0101 04050030

  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 39363933 39383431 34301E17 0D303230 33303130 30343031

  325A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F

  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3936 39333938

  34313430 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100

  C60768DA 1C309B68 8FDCD4CB 0C702F44 0A99F620 FA468F33 09E6A85F B012B6EF

  701DCFA6 0F8E50DA C0757FD5 F0D1E900 D3C8EF63 2E492EA2 603302D2 1B7A226B

  29746946 E31CC0EF 45DC2520 81FAE7C6 CE2E9BA2 3A0F2260 D3140BAB 4D3A28A8

  74F59542 D17B3B39 6E88B089 71089BB1 0B180C45 BBD0EFA9 A1C9ABD3 16F838DD

  02030100 01A36230 60300F06 03551D13 0101FF04 05300301 01FF300D 0603551D

  11040630 04820261 70301F06 03551D23 04183016 8014C4A6 67312ADE B3C75047

  7989018A 4739562B 3733301D 0603551D 0E041604 14C4A667 312ADEB3 C7504779

  89018A47 39562B37 33300D06 092A8648 86F70D01 01040500 03818100 2967F1CC

  C382BB62 27E158DE 173FE5F4 8EAC9E13 E3BA2A2A 018AA10B 071E1F7D 0028F2CB

  6C09139A 1AAD7CF3 95F8D251 F08C56EF 95ECD78D ABF137DD E5547E9C 2E3B27E4

  AA0E7C09 269B1843 AC1A3380 71714D51 45AADDFB 55BEF220 102AF409 82942B19

  D7B3FAD9 9CAC5343 79E52125 FC834958 18D9081B 7CA9E400 427E5D2A

  quit

username scott privilege 15 secret 5 (sanitized)

!

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption vlan 1 mode ciphers aes-ccm

!

ssid Blackbriar

!

antenna gain 0

speed  basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2. m3. m4. m8. m9. m10. m11. m12. m13. m14. m15.

packet retries 128 drop-packet

station-role root

no dot11 extension aironet

!

interface Dot11Radio0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface GigabitEthernet0

description the embedded AP GigabitEthernet 0 is an internal interface connecting AP with the host router

no ip address

no ip route-cache

!

interface GigabitEthernet0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface BVI1

ip address 10.40.0.111 255.255.255.0

no ip route-cache

!

ip default-gateway 10.40.0.1

ip http server

ip http authentication local

ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

bridge 1 protocol ieee

bridge 1 route ip

!

!

!

line con 0

privilege level 15

line vty 0 4

privilege level 15

login local

transport input all

!

end

Hall of Fame Super Silver

881w strange behavior with iphones

Remove this:

infrastructure-ssid optional

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
New Member

881w strange behavior with iphones

Done, can you kindly explain what that was and why removing it will help?

Hall of Fame Super Silver

Re: 881w strange behavior with iphones

I would try to explain it, but on the road:). Just search the command on Google and it will have links explaining what that is. That should help.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
187
Views
0
Helpful
5
Replies