Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Access Point not accessible

hey Expert


i have 1252 AG access point and 1242 AG  connected to 3560G with power injector  but i m
getting following error not able to enter in privilege mode of my access point

%CDP_PD-4-POWER_OK: Full power - NEGOTIATED inline power source


*Mar  1 01:12:30.707: %DOT11-4-NO_SSID_OR_NO_VLAN: No SSID configured.
Dot11Radio1 not started.
*Mar  1 01:12:30.711: %DOT11-4-NO_SSID_OR_NO_VLAN: No SSID configured.
Dot11Radio0 not started.


i did a write erase command after that i m facing problem  in my both AP before everything runing  fine

Help me i shall be  verythankful
1 ACCEPTED SOLUTION

Accepted Solutions

Re: Access Point not accessible

How do you connect to APs? Console cable?

The message is telling you that the radio part of your APs is not configured properly, so you should have a look into this (or paste the radio config here).

Next, I don't fully understand what is the problem with the enable mode and what this have to do with the AP not being reachable. Please add some details.

Good luck!

3 REPLIES

Re: Access Point not accessible

How do you connect to APs? Console cable?

The message is telling you that the radio part of your APs is not configured properly, so you should have a look into this (or paste the radio config here).

Next, I don't fully understand what is the problem with the enable mode and what this have to do with the AP not being reachable. Please add some details.

Good luck!

Community Member

Re: Access Point not accessible

yes

i  have to access with console to perfom some initial configuration i have 3560G POE power injector power injrctor connect with swicth and thn from AP

i was able to access but after i given a commnad wr erase on AP i m getting problem,im not being able to enter to privileg mode

Cisco Employee

Re: Access Point not accessible

Hi,

Whats the Model number of the AP? Is it LAP1142 ans LAP1242?? I mean are we using thses APs in autonomous mode or LWAPP mode?


The error msg indicates that there is no SSID configured and no VLAN is mapped to that SSID and the interface.

If the AP is a LAP, then we have to convetr that to Autonomous and then configure.. are we able to isse the command "CONF T" i mean are we able to go into the Configuration terminal?

If autonomous, then we will go to the config terminal.

If we are in # prompt, then try giving the command "SH IP INT BR" and check whether we are getting the IP, if yes try accessing it via ip address..

Let me know how this works..

784
Views
0
Helpful
3
Replies
CreatePlease to create content