Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Access Point with Multiple SSID

Hi There,

We plan to move our office to a new building. In the new building I expect to have 4 or 5 Access Points (Because of the layout of the building) :-(

  1. I would like to have a Guest network and be able to limit the Internet bandwidth on it. (Multiple SSID)
  2. All of them should support one network (the both VLans - Guest and Private)
  3. The access point should support a/b/g/n wireless protocol
  4. Because of the number of access points I believe 5GHz will be better (Please advise)
  5. it should be POE
  6. I am going to hang them from the ceiling
  7. I prefer to do not want to pay annual fee
  8. I prefer Cisco Brand

All of my switches are Cisco

Would you please let me know which model is better than the others

Thank you in Advance.

IT Guy

11 REPLIES
Hall of Fame Super Silver

Re: Access Point with Multiple SSID

Well I would look at getting a WLC instead of standalone access points. WLC 2504 with 5 AP license. Maybe also look at the 2602's if cost is an issue. If you want the latest and greatest 802.11ac them look at the 3700's. There are other out there that are cheaper but you have to look at what you want and your budget.

http://www.cisco.com/c/en/us/products/wireless/access-points/index.html

Sent from Cisco Technical Support iPhone App

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Community Member

Re: Access Point with Multiple SSID

Hello,

Thank you so much for your reply.

I looked at your recommendation. It seems it comes with 5 ans 15 accesspoint License.

What does that mean?

I mean if I buy a "Cisco 2504 Wireless Controller with 5 Access Point License", I can have only 5 Access point or 5 SSIDs?

it seems it has only two POE ports.

What model of access point shall I buy?

I find out ppeople are buying Csco Air-LAP 1041N-A-K9 Aironet 1040, shall I buy 5 of them?

Thank you in Advance for your time

Hall of Fame Super Silver

Re: Access Point with Multiple SSID

The license is for ap count not SSIDs. Total SSIDs is 16 in those and best practice is to have 4 or less. The PoE ports shouldn't be used, you need to buy a switch that has PoE, not recommended to use the PoE or non PoE ports on the 2504. I wouldn't go with the 1040's, look at the 2600's or 1600's.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Community Member

Re: Access Point with Multiple SSID

Hello Scott,

Thank you so much for your reply.

Based on your recommendation I decided to go with CT2504 Wireless LAN Controller and four or Five Aironet 1602i Controller-based -  wireless access point

I looked at the installation instruction for the access points in the link below:

http://www.cisco.com/c/en/us/td/docs/wireless/access_point/1600/quick/guide/ap1600getstart.pdf

Step 1-d of the instruction says

Make sure DHCP is enabled on the network

Aironet -inst-01.png

The picture below shows the infrastructure setup in my current network

The ASA modele is ASA5510

I have a Layer 3 WS-C3650x-48P-s and have three V-LANs on it

1- Servers and Printers (All static) Subnet: 100

2- Workstations (DHCP)               Subnet: 110 

3- Wi-Fi (DHCP)                           Subnet: 120

network schematic.png

All Exp-500 switches are for the voice

I have a plan to add the new devices in the network

I am going to replace the current access points with the new ones

As I mentioned before I have a plan to have two SSIDs in my network (Guest and Private)

For the setup

I am going to add new subnet in my net work for my Wi-Fi Guest (let's call it 130).

I am going to assign 4 ports in the layer 3 switch to my new access points and set them as Trunk.

Now my questions:

1- Based on the instruction, where shall I connect the new Wi-Fi controller in my network? (it should see my network as well)

  my guess is a trunk port in the Layer 3 switch (am I correct)?

2- My current access points have a static IP address from the subnet 120, but I am confuse with the IP address of the new access points, would you please advise me?

Thank you in Advance for your time

Amir

VIP Purple

Re: Access Point with Multiple SSID

HI Amir,

You can connect wlc to core switch(layer 3) and create a DHCP pool for APs to get IP from pool and try to be on same subnet as your WLC.

Connect AP at your distribution swicthes but make sure you allowed the vlans.

AP must be connected to access ports(Not trunk)

Regards

Community Member

Re: Access Point with Multiple SSID

Hello Sandeep,

Thank you so much for your reply.

Let me re-phrase your description to be sure I understand it correctly.

I am not very well in the networking but I have started to get my CCNA and I am in the middle of the course.

As I need to have two separate Wi-Fis, I have to define two DHPC Pools (Let's say 192.168.120.0/24, 192.168.130.0/24) on the Layer 3 switch

ip dhcp pool WiFi-P

network 192.168.120.0 255.255.255.0

default-router 192.168.120.253

dns-server 192.168.100.5 192.168.100.7

ip dhcp pool WiFi-G

network 192.168.130.0 255.255.255.0

default-router 192.168.130.253

dns-server 192.168.100.5 192.168.100.7 (Do I need to have this line for My guest Wi-Fi subnet? because the subnet should have access to internet only not any device in my network)

interface Vlan 120

description "Wi-Fi - Private"

ip address 192.168.120.253 255.255.255.0

description "Wi-Fi - Guess"

ip address 192.168.130.253 255.255.255.0

then for the APs (Let's consider I am going to connect them to the ports 40 ~ 43)

int range Gig 0/40 - 0/43

description Wi-Fi

Switchport access vlan 120

Switchport access vlan 130

What will be the setting for the port which I am going to connect the WLC on the Layer 3 switch?

Thank you in advance for your time

Amir

VIP Purple

Re: Access Point with Multiple SSID

Hi Amir,

First connect WLC to trunk port on layer 3 switch.(Example: 100)

Config for WLC:

interface GigabitEthernet1/0/6
description *** Trunk Port to Cisco WLC ***
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 100,120,130
switchport mode trunkno shutdown

Now you want to connect AP: Connect AP on access port to your layer 2 device or distribution switch.

Config for AP:

interface GigabitEthernet1/0/22
description ***Access Port Connection to Cisco Lightweight AP ***
switchport access vlan 100
switchport mode access
no shutdown

You can create dhcp pool for vlan 120 and 130 on WLC itself.

1. Configure dynamic interface for vlan 120 and vlan 130

check here: http://rscciew.wordpress.com/2014/01/22/configure-dynamic-interface-on-wlc/

2. Then create a wlan and then assign the dynamic interface to respective wlan.

3. Create DHCP pool for each wlan.

here is the config guide:

http://www.cisco.com/c/en/us/td/docs/wireless/controller/7-0/configuration/guide/c70.html

Please check.

Let me now if you any questions.

Regards

Community Member

Re: Access Point with Multiple SSID

Hello Sandee,

Thank you so much for your time.

I will receive my devices in the next week or early following week. I wanted to be ready for them first.

Let me receive them I will setup them and let you know about the result.

Again thank you so much for you time

Amir

Community Member

Re: Access Point with Multiple SSID

Hi,

I really recommend the Cisco Cloud Networking Access Points!

http://goo.gl/sWDyBZ

I also thought you might be interested in a webinar about cloud networking from Cisco Meraki. Quite a few of my other customers rely on Meraki solutions with easy centralized cloud management of their entire wired and wireless networks.

Cisco Meraki webinars include a live demo of this cloud management platform and you get a free Meraki access point for attending. I think Meraki would be a good match for you. You can sign up for a webinar here:


http://www.meraki.com/company/webinars?ref=14RJ4vK

Let me know what you think!

– Sven Kutzer

Community Member

Re: Access Point with Multiple SSID

Hello Sevn,

thank you so much.

There is an issue on Meraki access points, they have an annual fees which I do not want to have the cost on my expenses.

Amir

Community Member

Re: Access Point with Multiple SSID

Hi,

then I also recommend the Cisco vWLC:

Virtualizing the Wireless Network

Minimize hardware costs while optimizing wireless network performance with centralized control. The Virtual Wireless Controller can cost-effectively manage, secure, and optimize the performance of local and branch wireless networks. Ideal for small and medium-sized businesses, the Virtual Wireless Controller facilitates server consolidation and improves business continuity in the face of outages.

http://goo.gl/PtYuJN

925
Views
0
Helpful
11
Replies
CreatePlease to create content