Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Access the CLI in an 1142N

Hello,

I am trying to acces a new aironet 1142n. I have tried to access the CLI and get into config, it comes up that config is not supported.

I try and get it an ip address from my dhcp server, can not access it that way

I have tried to telnet to it, i get to it then without the password set in the vty i am denined and dropped.

I can only access the EN command lines at this time. Still trying different things to get it to work so I can start to use it.

Thanks

3 REPLIES
Hall of Fame Super Gold

Re: Access the CLI in an 1142N

config is not supported.

That's because the AP is running controller-based IOS.

Can you verify if you are running a controller-based wireless environment or an autonomous wireless environment?

If you are not running controller-based IOS, follow the link below:

Using a TFTP Server to Return to a Previous Release

http://www.cisco.com/en/US/docs/wireless/access_point/conversion/lwapp/upgrade/guide/lwapnote.html#wp160918

Please don't forget to rate our useful posts.  Thanks. 

Cisco Employee

Re: Access the CLI in an 1142N

the model number of the AP will AIR-LAP1142.. the AP is in LWAPP mode.. please convert the same to the autonomous mode and then

you will be able to access the GUI and also the config t..

Cisco Employee

Re: Access the CLI in an 1142N

this thread may help you!!

https://supportforums.cisco.com/message/1288704#1288704

Regards

Surendra

425
Views
0
Helpful
3
Replies
CreatePlease to create content