Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

AIR-CAP1552C-E-K9G in Operational Status "Unknown"

Hello,

I have a pair of  Cisco 8500  WLC  (AIR-CT85DC-K9) with 7.6.120.0 version.

One of them WLC_M has 938  registered AP  and the other one WLC_B has 101 registered AP.

The problematic AP is a AIR-CAP1552C-E-K9G with MAC 1c:1d:86:35:47:00.

Now the  AP AIR-CAP1552C-E-K9G  is registered in WLC_B, the Operational Status is  REG and the AP has  associated clients.

The "AP Up Time" is 41min and the ip address is 10.25.24.134.

The problem is that the AP AIR-CAP1552C-E-K9G appears in the WLC_A as "Unknown" in Operational Status.

The "Ap Up Time" shown by the WLC_A is 0d 00h 00m 00s and the IP address is 10.25.24.146.

I enabled the capwap error in the WLC_M  these error messages are displayed:

 

*spamApTask7: Jul 15 09:51:09.369: 1c:1d:86:35:47:00 Invalid event Capwap_primary_discovery_request & state Capwap_dtls_teardown combination

*spamApTask7: Jul 15 09:51:09.369: 1c:1d:86:35:47:00 State machine handler: Failed to process  msg type = 19 state = 4 from 10.25.24.134:21617

I read a similar problem in other  discussions but the version was older and with Wism2.

Do you know if it is the same problem?

Do you know any bug about this issue?

 

Thanks for your help.

Kind regards.

Ivan.

 

4 REPLIES
New Member

Sorry!!I was wrong in

Sorry!!

I was wrong in previous post, when I said :

 

The problem is that the AP AIR-CAP1552C-E-K9G appears in the WLC_A as "Unknown" in Operational Status.

The "Ap Up Time" shown by the WLC_A is 0d 00h 00m 00s and the IP address is 10.25.24.146.

 

The WLC Ais wrong, the WLC is WLC_M

 

Apologizes

 

Hall of Fame Super Silver

I'm assuming that other AP's

I'm assuming that other AP's can move between the two WLC's fine?  Is that the case or not?  Do you have AP Groups defined that might be wrong?  Want to see what you have done as far as testing before you should try to factory reset that mesh AP.  That would mean you have to go to that AP unless its on the 'Good' WLC and factory default it.  I had one not too long ago that did that on both WLC's and a few factory defaults fixed the issue.  I also downloaded the code back to the MESH from the WLC.

Scott

-Scott
*** Please rate helpful posts ***
New Member

Hi Scott, Other AP's can move

Hi Scott,

 Other AP's can move between the two WLC's fine.

We have AP groups defined but other APs that belongs to the same AP group are working fine.

I restarted the AP and enable capwaps debugs in both WLC_B and WLC_M.

Now the AP is registered in WLC_B and it has 1 associated client.

The AP role is RootAP.

AP shows this information:

Primary Software Versión 7.6.120.0

IOS Versión 15.2(4)JB5$

In WLC_M the AP appears in Operational Status Unknown and with another IP address.

Primary Software Versión 7.6.100.0

IOS Versión   --> doesn´t  appear

If this information helps to determinate the cause of the issue, please let me know.

I´ll try to factory reset this AP.

 

Thanks and Regards.

 

 

Cisco Employee

possibly AP  record is stuck

possibly AP  record is stuck in controller database.. try rebooting the controller if possible..

96
Views
0
Helpful
4
Replies
CreatePlease login to create content