Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

AIR CT5760 Web Authentication Redirect Fails

Hi!

I have some problems with custom web authentication on cisco air ct5760.

We create an ssid for guest users with a custom page that works fine, but suddenly it fails and when we open a browser the web login page doesn't show and the next error appear "Network error". 

We try with shutdown the ip http sercure-server and start it again, but it doesnt work, now the error changes to "failed to establish security" so we have to reload de WLC and after that, the web login page works correctly.

This has happened on several occasions and did not see anything that may be causing the failure.

anyone knows that may be happening

3 REPLIES
Hall of Fame Super Silver

AIR CT5760 Web Authentication Redirect Fails

Since this is pretty new equipment, its probably best to open a TAC case for issues like this.  They might already have a bug id or can point you in the right direction.

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***

AIR CT5760 Web Authentication Redirect Fails

You use local page (defalut or cusome?) or external page?

What browser that experience the problem? what OS? (always same browser/OS or not?)

You tried if NSLOOKUP is workign fine from the client during the problem?

Rating useful replies is more useful than saying "Thank you"

Rating useful replies is more useful than saying "Thank you"
New Member

AIR CT5760 Web Authentication Redirect Fails

Hi Amjad,

thanks for answering

The problem occurs with all browsers. Now we have a custome page but this happen with the default page too.

when the page fails the users that is already connected remain connected however a new user can not be authenticated because the page does not appear or the wlc not redirect correctly to the login page, so we have to reload the WLC and then the login page comes up again and works fine until the problem appears again.

365
Views
0
Helpful
3
Replies
CreatePlease login to create content