Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

AIR LAP 1142N

Hi,

  I am having one AIR LAP 1142N, I want to make this AP as standalone but I am not able to go in configure terminal command and I am not getting BVI interface too in

show ip int brief

I am sending my Access Point running configuration

APa493.4c52.a91f#sh run
Building configuration...

Current configuration : 16735 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname APa493.4c52.a91f
!
enable secret 5 $1$XhAv$99uKdgB4Jo.dhS1TKchY//
!
!
crypto pki trustpoint Cisco_IOS_MIC_cert
revocation-check none
rsakeypair Cisco_IOS_MIC_Keys
!
crypto pki trustpoint cisco-root-cert
revocation-check none
rsakeypair Cisco_IOS_MIC_Keys
!
crypto pki trustpoint airespace-device-root-cert
revocation-check none
rsakeypair Cisco_IOS_MIC_Keys
!
crypto pki trustpoint airespace-new-root-cert
revocation-check none
rsakeypair Cisco_IOS_MIC_Keys
!
crypto pki trustpoint airespace-old-root-cert
revocation-check none
rsakeypair Cisco_IOS_MIC_Keys
!
!
crypto pki certificate chain Cisco_IOS_MIC_cert
certificate 2333A54B000000080D96
  30820470 30820358 A0030201 02020A23 33A54B00 0000080D 96300D06 092A8648
  86F70D01 01050500 30393116 30140603 55040A13 0D436973 636F2053 79737465
  6D73311F 301D0603 55040313 16436973 636F204D 616E7566 61637475 72696E67
  20434130 1E170D31 32303531 34323034 3035325A 170D3232 30353134 32303530
  35325A30 818C310B 30090603 55040613 02555331 13301106 03550408 130A4361
  6C69666F 726E6961 3111300F 06035504 07130853 616E204A 6F736531 16301406
  0355040A 130D4369 73636F20 53797374 656D7331 1B301906 03550403 13124331
  3134302D 61343933 34633532 61393166 3120301E 06092A86 4886F70D 01090116
  11737570 706F7274 40636973 636F2E63 6F6D3082 0122300D 06092A86 4886F70D

!

username Cisco secret 5 $1$Jug8$lzs5T1AoQfo8e3tXN05uy/
!
!
!
interface GigabitEthernet0
ip address dhcp client-id GigabitEthernet0
no ip route-cache
duplex auto
speed auto
no keepalive
!
!
line con 0
line vty 0 4
login
!
end

APa493.4c52.a91f#

APa493.4c52.a91f#sh ip int bri

Interface                  IP-Address      OK? Method Status                Protocol

GigabitEthernet0           unassigned      YES other  up                    down

APa493.4c52.a91f#

*Mar  1 00:20:44.944: %CAPWAP-3-ERRORLOG: Not sending discovery request AP does not have an Ip !!

      

And I am getting this error message

%CAPWAP-3-ERRORLOG: Not sending discovery request AP does not have an Ip !!

Shoud I need to reset the AP completely, need help.

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Purple

AIR LAP 1142N

You can go into config mode of a LAP using "debug capwap console cli" command as shown below

3600-1#debug capwap console cli

This command is meant only for debugging/troubleshooting

Any configuration change may result in different

behavior from centralized configuration.

CAPWAP console CLI allow/disallow debugging is on

3600-1#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

3600-1(config)#

Below should help you to do the LAP to IOS conversion

http://mrncciew.com/2012/10/20/lightweight-to-autonomous-conversion/

HTH

Rasika

*** Pls rate all useful responses ***

4 REPLIES
VIP Purple

AIR LAP 1142N

You can go into config mode of a LAP using "debug capwap console cli" command as shown below

3600-1#debug capwap console cli

This command is meant only for debugging/troubleshooting

Any configuration change may result in different

behavior from centralized configuration.

CAPWAP console CLI allow/disallow debugging is on

3600-1#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

3600-1(config)#

Below should help you to do the LAP to IOS conversion

http://mrncciew.com/2012/10/20/lightweight-to-autonomous-conversion/

HTH

Rasika

*** Pls rate all useful responses ***

New Member

AIR LAP 1142N

Thanks a lot I dowloaded the IOS and my AP is working now as normal Access Point.

But I dotradio is not getting up when I am trying to connect in my network.

Please find below the running configuration and sh ip int bri

sh run:

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname AP

!

logging rate-limit console 9

enable secret 5 $1$iMEv$1KCsrQQDv4lxg1ZM3SRzb.

!

no aaa new-model

!

!

dot11 syslog

!

dot11 ssid Branch

   authentication open

   guest-mode

!

dot11 network-map

!

username Cisco secret 5 $1$8Xe/$mOIKjO39jQN4zfhDn0K5f0
!
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption key 1 size 40bit 7 ABCDEF123456 transmit-key
encryption mode wep mandatory
!
ssid Branch
!
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio1
no ip address
no ip route-cache
!
encryption key 1 size 40bit 7 ABCDEF123456 transmit-key
encryption mode wep mandatory
!
ssid Branch
!
speed  basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-36.0 basic-54.0
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface GigabitEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
no keepalive
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 10.100.58.9 255.255.255.0
no ip route-cache
!
ip default-gateway 10.100.58.253
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
!
!
!
line con 0
password cisco
login
line vty 0 4
password cisco
login
!
end

AP#

sh ip int bri:

Interface                  IP-Address      OK? Method Status                Protocol

BVI1                       10.100.58.9     YES manual up                    up 

Dot11Radio0                unassigned      YES TFTP   initializing          down

Dot11Radio1                unassigned      YES NVRAM  initializing          down

GigabitEthernet0           unassigned      YES NVRAM  up                    up 

showing me this error

*Mar  1 00:27:22.868: Interface Dot11Radio1: not starting because stop-on-failure set

*Mar  1 00:27:22.868: Interface Dot11Radio0: not starting because stop-on-failure set

Hall of Fame Super Silver
Hall of Fame Super Silver

Re: AIR LAP 1142N

Console into the AP, Do a write men and reboot. Then post the output.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
417
Views
0
Helpful
4
Replies