Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

AIR-LAP1252AG Line protocol Error

What are the reason for my Access Point to display interface up and line protocol down?

I have tried to shut and unshut the interface and it still remain the same?

AP# sh ip int br

Interface IP-Address OK? Method Status Protocol

BVI1 xx.xx.xx.xx YES NVRAM up up

Dot11Radio0 unassigned YES NVRAM up up

Dot11Radio0.aa unassigned YES unset up up

Dot11Radio0.bb unassigned YES unset up up

Dot11Radio0.cc unassigned YES unset up up

Dot11Radio1 unassigned YES NVRAM up down

Dot11Radio1.aa unassigned YES unset up down

Dot11Radio1.bb unassigned YES unset up down

Dot11Radio1.cc unassigned YES unset up down

GigabitEthernet0 unassigned YES NVRAM up up

GigabitEthernet0.bb unassigned YES unset up up

GigabitEthernet0.cc unassigned YES unset up up

11 REPLIES
Hall of Fame Super Silver

Re: AIR-LAP1252AG Line protocol Error

Do you have any SSID's configured. Need to have an SSID on each radio.

-Scott
*** Please rate helpful posts ***
New Member

Re: AIR-LAP1252AG Line protocol Error

Yes. Both have SSID.

Do you think it is a hardware faulty?

interface Dot11Radio0

no ip address

no ip route-cache

!

ssid xxx

!

speed basic-5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.

channel 2437

station-role root

rts threshold 2312

interface Dot11Radio1

no ip address

no ip route-cache

!

ssid xxx

!

dfs band 3 block

speed basic-6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.

channel dfs

station-role root

rts threshold 2312

AP>sh ip int br

Interface IP-Address OK? Method Status Protocol

BVI1 yy.yyy.yy.yy YES NVRAM up up

Dot11Radio0 unassigned YES NVRAM up down

Dot11Radio0.784 unassigned YES unset up down

Dot11Radio0.790 unassigned YES unset up down

Dot11Radio1 unassigned YES NVRAM up down

Dot11Radio1.784 unassigned YES unset up down

Dot11Radio1.790 unassigned YES unset up down

GigabitEthernet0 unassigned YES NVRAM up up

GigabitEthernet0.784 unassigned YES unset up up

Hall of Fame Super Silver

Re: AIR-LAP1252AG Line protocol Error

Could be.... did you swap the radios around at all?

-Scott
*** Please rate helpful posts ***
New Member

Re: AIR-LAP1252AG Line protocol Error

i did not swap, The radio just went down itself.

I only try to re-configure and reset the radio interface when the radio went down.

Hall of Fame Super Silver

Re: AIR-LAP1252AG Line protocol Error

post part of your configuration so we can see how you are configuring the ap.

-Scott
*** Please rate helpful posts ***
New Member

Re: AIR-LAP1252AG Line protocol Error

!

dot11 ssid SSID

vlan 12

authentication open

!

power inline negotiation prestandard source

!

!

username uuuuuu password ppppp

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

ssid SSID

!

speed basic-5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.

channel 2437

station-role root

rts threshold 2312

!

interface Dot11Radio0.12

encapsulation dot1Q 12

no ip route-cache

bridge-group 255

bridge-group 255 subscriber-loop-control

bridge-group 255 block-unknown-source

no bridge-group 255 source-learning

no bridge-group 255 unicast-flooding

bridge-group 255 spanning-disabled

!

interface Dot11Radio0.13

encapsulation dot1Q 13 native

no ip route-cache

no cdp enable

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio1

no ip address

no ip route-cache

!

ssid SSID

!

dfs band 3 block

speed basic-6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.

channel dfs

station-role root

rts threshold 2312

!

interface Dot11Radio1.12

encapsulation dot1Q 12

no ip route-cache

bridge-group 255

bridge-group 255 subscriber-loop-control

bridge-group 255 block-unknown-source

no bridge-group 255 source-learning

no bridge-group 255 unicast-flooding

bridge-group 255 spanning-disabled

!

interface Dot11Radio1.13

encapsulation dot1Q 13 native

no ip route-cache

no cdp enable

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface GigabitEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface GigabitEthernet0.12

encapsulation dot1Q 12

no ip route-cache

bridge-group 255

no bridge-group 255 source-learning

bridge-group 255 spanning-disabled

!

interface BVI1

ip address xx.xx.xxx.xx 255.255.255.0

no ip route-cache

!

ip default-gateway xx.xx.xx.1

no ip http server

ip http authentication aaa

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

ip radius source-interface BVI1

Hall of Fame Super Silver

Re: AIR-LAP1252AG Line protocol Error

Do a wr erase and reload without saving. Add you ip address to the following configuration and everything will be good to go:

dot11 ssid SSID

vlan 12

authentication open

interface Dot11Radio0

ssid SSID

interface Dot11Radio0.12

encapsulation dot1Q 12

bridge-group 12

bridge-group 12

bridge-group 12

no bridge-group 12 source-learning

no bridge-group 12 unicast-flooding

bridge-group 12 spanning-disabled

no shut

interface Dot11Radio0.13

encapsulation dot1Q 13 native

no shut

interface Dot11Radio1

ssid SSID

interface Dot11Radio1.12

encapsulation dot1Q 12

bridge-group 12

bridge-group 12

bridge-group 12

no bridge-group 12 source-learning

no bridge-group 12 unicast-flooding

bridge-group 12 spanning-disabled

no shut

interface Dot11Radio1.13

encapsulation dot1Q 13 native

no shut

interface g0.12

encapsulation dot1Q 12

no ip route-cache

bridge-group 12

no bridge-group 12 source-learning

bridge-group 12 spanning-disabled

interface g0.13

encapsulation dot1Q 13 native

no ip route-cache

bridge-group 13

no bridge-group 13 source-learning

bridge-group 13 spanning-disabled

-Scott
*** Please rate helpful posts ***
Hall of Fame Super Silver

Re: AIR-LAP1252AG Line protocol Error

Were you able to get this working?

-Scott
*** Please rate helpful posts ***
New Member

Re: AIR-LAP1252AG Line protocol Error

The AP is in production mode and the physical location is quite high. Therefore, i cannot test after reloading it. I need to console in and add an ip address to test.

I will try it after i replace it with the new one. I will update you the result if it is working or not.

Hall of Fame Super Silver

Re: AIR-LAP1252AG Line protocol Error

You can always telnet to the ap as long as you can get the ip from cdp neighbor table.

-Scott
*** Please rate helpful posts ***
New Member

Re: AIR-LAP1252AG Line protocol Error

I don't get it. Correct me if i am wrong.

Once i type in "wr erase", the whole configuration including the IP address will be erase. How can the neighbor know the ip address?

279
Views
0
Helpful
11
Replies
CreatePlease login to create content