Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Airespace 1000 series site survey mode problems

Has anyone had problems getting the access point to work in site survey mode. I am assuming (perhaps wrongly), that this mode allows the access point to transmit without being attached to the WLAN controller. I have installed the jumper as per the pdf at

http://www.cisco.com/univercd/cc/td/doc/product/wireless/hah_apdg/dgap10.pdf , but the access point doesn't seem to transmit anything, and cant be contacted via telnet (address 192.168.1.1). I have tried this with 2 x 1030 and a 1020, but no joy. The power LED then Power Led illuminate, then nothing...Any help greatly appreciated.

2 REPLIES
Cisco Employee

Re: Airespace 1000 series site survey mode problems

Afternoon Ian

I have done a quick lab test using the proceedure you have discussed with an AP 1020 and it works like a charm , are you using a X-over cable to connect your PC to the AP.. I see you have also opened Tac SR 602950753 for this issue , I will try contact you directly to discuss your setup ;-)

Community Member

Re: Airespace 1000 series site survey mode problems

Hi Stephen

I still couldn't connect using cable and address 192.168.1.1 as per pdf. I connected the AP and laptop to hub and sniffed AP. It was arping from address 172.31.0.55 once (and only once) when AP was reset(this was a previously configured address for this AP on the WLAN controller). I then connected to this address and it worked. The documentation states that the address to use is only 192.168.1.1, which is misleading. I take it this is factory default address. Thanks for your help with this case.

201
Views
0
Helpful
2
Replies
CreatePlease to create content