Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Airespace OEM APs Compatibility Question

Does anyone know if OEM Airespace APs (Airespace 1200)are compatiable with code 4.1 or higher on a Cisco 4400 WLC?

2 REPLIES
Hall of Fame Super Red

Re: Airespace OEM APs Compatibility Question

Hi Curtis,

The Airespace 1200 is now the Cisco 1000 which is still supported :)

WLC 4.1.191 Release notes;

http://www.cisco.com/en/US/docs/wireless/controller/release/notes/crn411850.html

Hope this helps!

Rob

Community Member

Re: Airespace OEM APs Compatibility Question

Rob,

I understand that. However, I was told that the Airespace 1200 OEM AP has a different chipset than the Cisco 1000 and may not be compatible with WLC v4.1.

Can anyone confirm or deny this?

Regards,

Curt

317
Views
0
Helpful
2
Replies
CreatePlease to create content