Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Airobet 1142n erased flash and set baud rate to 115200, cant send any commands

Hi,

I was trying to reset the WAP to default settings and after trying a bunch of things, I decided to erase everything in flash and send over the com port. I tried sending at 9600 but the file never made it. So I used the ap: set BAUD 115200 command and changed to the same on Teraterm, now all I get is gibberish when entering any key. I get this far:

Base Ethernet MAC address: c4:7d:4f:xx:xx:xx

Waiting for PHY auto negotiation to complete TIMEOUT !

done

Ethernet speed is 10 Mb - HALF duplex

The system has encountered an error initializing

the Ethernet port.

The system is ignoring the error and continuing to boot.

If you abort the system boot process, the following

commands will re-initialize Ethernet, TFTP, and finish

loading the operating system software:

    ether_init

    tftp_init

    boot

The system is unable to boot automatically because there

are no bootable files.

C1140 Boot Loader (C1140-BOOT-M) Version 12.4(18a)JA3, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Compiled Wed 14-Oct-09 18:59 by prod_rel_team

ap:

then when I try to type something I get :

ap: üüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüü

*** line too large ***

Unknown cmd: üüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüü

ap: üüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüü

*** line too large ***

Unknown cmd: üüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüüü

Am I screwed?

Thanks.

2 REPLIES
VIP Purple

Airobet 1142n erased flash and set baud rate to 115200, cant sen


The system is unable to boot automatically because there

are no bootable files.

Hi,

I think u deleted the IOS from AP. Now u need the new IOS.

Please download the new IOS and put in flash:

Regards

Dont forget to rate helpful posts.


Hall of Fame Super Silver

Re: Airobet 1142n erased flash and set baud rate to 115200, cant

Just to add... Here is a link to ROMMON since you deleted the flash

https://supportforums.cisco.com/thread/2043235

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
582
Views
5
Helpful
2
Replies