Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Aironet 1100 IP discovery problem

I have an Aironet 1100 connected to my network which appears to be working fine, except for the fact that I can't find its IP address. I'd like to be able to check/change the settings, upload new firmware, etc. via the web interface.

The Aironet is wired to a unmanaged switch, and there is an Airport Extreme Base Station acting as the DHCP/NAT router on the network (this is a home network in a fairly big house).

Several PCs (and Macintoshes) on the network are connected through the Aironet 1100, which I configured to be a closed network (no WEP or WPA yet, wanted to get it working first). When I use IPSU and enter either the Radio or Ethernet MAC address of the 1100, I get "device does not answer".

In other words, computers can connect to my wireless network through the 1100, obtain their DHCP address from the Airport Extreme Base Station and then connect to the Internet. I cannot check the settings of the 1100 via the web interface because I cannot find the IP address.

I tried running an address scans on my network (10.0.1.1 -> 10.0.1.255), but the AP doesn't show up. I'm guessing it's not responding to pings.

I ran NetStumbler and the 1100 is clearly working (just wanted to make sure I had the MAC address correct) - but that doesn't show the IP address.

Any advice?

2 REPLIES
Silver

Re: Aironet 1100 IP discovery problem

If you have not assigned any IP address the default IP address is 10.0.0.1, for more details check the following document

http://www.cisco.com/univercd/cc/td/doc/product/wireless/airo1100/accsspts/i12213ja/i12213sc/s13frst.htm#44264

Bronze

Re: Aironet 1100 IP discovery problem

Were you ever able to resolve this issue? I am currently experiencing the same problem.

Thanks

447
Views
0
Helpful
2
Replies
CreatePlease to create content