Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Aironet 1131AG - not recognised

I've set up my 1131 AG with an IP address using a DHCP server. I want to use it to communicate wirelessly with other wireless devices using a laptop as the mother device. I can ping it sucessfully, but cannot use Explorer to access it from my laptop using its IP address.

Since the above, I left it connected for some time and low and behold explorer can now connect to it. I enabled wireless as it comes with same disabled!! and my devices can see the airbase connection but cannot connect to it. It is not WEP encrypted, any clues would be helpful please.


Re: Aironet 1131AG - not recognised

So, you want to setup a wireless network using the 1131 AP. For the Wireless clients to be able to connect to the AP, you need to have a SSID configured on the AP and the wireless client. There is a useful document which explains how to configure a basic wireless connection. The document is available at

Re: Aironet 1131AG - not recognised

- you setup your AP

- You hace a lap top with wireless card

- You want to conect to the AP web page?

New Member

Re: Aironet 1131AG - not recognised

Thanks for the help so far.

The laptop is connected to the 1131AG. I can use its explorer program to see its configuration details. I have given the 1131AG an SSID. It shows 2 clients when I have another laptop wirelessly connected, and a PDA wirelessly connected. BUT, the laptop cannot see either the other laptop or the pda. I have shared folders on the connected laptop but those cannot be seen either. all devices are using the same network name, (WORKGROUP).

I want to be able to use a special piece of software called Synchroneyes to connect with the laptop and pda through the 1131AG but if they don't recognise each other at machine level - I'm stumped!!!

Hall of Fame Super Red

Re: Aironet 1131AG - not recognised

Hi Brian,

Good to see that you are making progress :)

Can you try disabling PSPF;

Enabling and Disabling Public Secure Packet Forwarding

Public Secure Packet Forwarding (PSPF) prevents client devices associated to an access point from inadvertently sharing files or communicating with other client devices associated to the access point. It provides Internet access to client devices without providing other capabilities of a LAN. This feature is useful for public wireless networks like those installed in airports or on college campuses.


Note To prevent communication between clients associated to different access points, you must set up protected ports on the switch to which your access points are connected. See the "Configuring Protected Ports" section for instructions on setting up protected ports.


To enable and disable PSPF using CLI commands on your access point, you use bridge groups. You can find a detailed explanation of bridge groups and instructions for implementing them in this document:

•Cisco IOS Bridging and IBM Networking Configuration Guide, Release 12.2. Click this link to browse to the Configuring Transparent Bridging chapter:

You can also enable and disable PSPF using the web-browser interface. The PSPF setting is on the Radio Settings pages.

PSPF is disabled by default. Beginning in privileged EXEC mode, follow these steps to enable PSPF:

Command Purpose

Step 1

configure terminal

Enter global configuration mode.

Step 2

interface dot11radio { 0 | 1 }

Enter interface configuration mode for the radio interface. The 2.4-GHz radio is radio 0, and the 5-GHz radio is radio 1.

Step 3

bridge-group group port-protected

Enable PSPF.

Step 4


Return to privileged EXEC mode.

Step 5

copy running-config startup-config

(Optional) Save your entries in the configuration file.

Use the no form of the command to disable PSPF.

Hope this helps!


New Member

Re: Aironet 1131AG - not recognised


Followed instructions as above. PSPF was already disabled, so I enabled it - no result. Then I disabled it again - still no result. My wireless laptop is running Vista business; in Network and sharing it shows it is connected to "unidentified network". Whether it is set to private or public network it does not get further than the airbase when the network map is created.

The issue I am sure is with the airbase as I have another airbase Linksys that it connects to successfully for access to the internet.As I have two of these airbases for two seperate setups I am concerned that I'm gfetting nowhere at the moment.



New Member

Re: Aironet 1131AG - not recognised

Tried this, but it made no difference stiff stumped.... help!