Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Aironet 1200 - Intel Pro/wireless 3945ABG Network Connection

I have an Aironet 1200 solution with 7 AP's. There are 3 SSID's one for a Spectralink voice solution, one for guest wifi access and one for staff data access. The staff data access has been set up with MAC filter and WEP security. I have a number of Dell Latitude laptops all of which can connect to the SSID and work fine. We have recently purchased a Dell Latitude D520 which has a 3945ABG Network Card installed. This machine will connect to other wireless points e.g. A Netgear Router, A Vigor Router etc however when I come to connect to the company staff data connection in both Intel software and Windows software the connection shows that it is aquiring an ip address for about 15 minutes then stops. I believe I have tried all settings within the Network Adapter can anyone help.

1 REPLY
Silver

Re: Aironet 1200 - Intel Pro/wireless 3945ABG Network Connection

Hi Alan,

this forum has a lot of issues like that.

The Intel Wireless NIC have actual some issues with the Cisco environment.

Some examples from the forum:

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Wireless%20-%20Mobility&topic=General&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.1dd73e2f

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Wireless%20-%20Mobility&topic=Security%20and%20Network%20Management&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.ee95e05

Have you tried tweaking Roaming Aggressiveness in the Intel PROSet client utility? You may also want to try turning off Auto-RF just to see if it makes any difference.

Please check if the wireless clients you use are specified in the "Cisco Compatible Client Devices" list:

http://www.cisco.com/web/partners/pr46/pr147/partners_pgm_partners_0900aecd800a7907.html

The mentioned versions can be found here:

http://www.cisco.com/warp/public/765/ccx/versions_and_features.shtml

Maybe some debugs on the AP bring up some light:

debug dott11 state enable - debug of 802.11 mobile state transitions

debug mobility directory enable - debug of mobility error messages

Hopefully this gives some errors/messages/hints to us.

Best regards,

Frank

290
Views
0
Helpful
1
Replies
CreatePlease to create content