Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Aironet 1242 AG / Flash

Hi Guys,

I managed to delete the flash on my aironet 1200 series WAP and is really struggeling to get the flash loaded back on to the device.

When the ap boots up it goes into "ap mode" as there's no bootable files.

I've unplugged the power and held the mode button in while powering up the ap (for about 20-30sec) - all leds at the back goes green (status,radio,eth).

When I try to load the flash with xmodem its says access denied - when I issue the ap: "dir" command it shows xmodem as (read-only).

I've also assigned myself an ip address of 10.0.0.2 and tried to ping the ap on the default ip address of 10.0.0.1 but no luck. (so tftp is also out of the question)..

Any suggestions would be highly appriciated!

1 REPLY
Silver

Re: Aironet 1242 AG / Flash

I don't think the AP assigns itself the address of 10.0.0.1 unless it goes into TFTP auto-transfer mode (for lack of a better phrase).  You have two options: you can run the auto mode, or you can do it manually from AP mode.

Auto mode:

Configure a TFTP server/PC to use the address 10.0.0.2
Place a 1240 autonomous image in the TFTP root directory
Rename the file "c1240-k9w7-tar.default"
Connect the PC to the AP
Turn the AP off, then power it back on while holding the MODE button
Release the button once the AP LEDs turn red (~20 seconds)

Let me know if that works, and if it doesn't I can guide you through the manual mode.  That hopefully won't be necessary, though!

Jeff

1140
Views
0
Helpful
1
Replies