Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Aironet 1600 works only guest SSID

Hi there,

I'm trying to configure an Aironet 1600 for using two SSID, one in guest mode and one hidden.

The first SSID (guest) works fine, but the hidden not. I've the same configuration on some Aironet 1200 and works fine. I've already updated the software at the latest (15.2(4)JB4) version but did not change the issue.

Can anyone help me?

Thanks

Fabio

 

here is the configuration:

 

version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption

hostname XXXXXXXX


logging rate-limit console 9
enable secret 5 XXXXXXXX
enable password 7 XXXXXXXX

no aaa new-model
clock timezone +0400 4 0
no ip cef




dot11 syslog

dot11 ssid SSID1
   vlan 1
   authentication open
   authentication key-management wpa
   wpa-psk ascii 7 XXXXXXXX

dot11 ssid SSID2
   vlan 2
   authentication open
   authentication key-management wpa
   guest-mode
   wpa-psk ascii 7 XXXXXXXX


dot11 guest

power inline negotiation prestandard source


username vpap privilege 15 password 7 XXXXXXXX


bridge irb



interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption mode ciphers aes-ccm tkip
 !
 encryption vlan 2 mode ciphers aes-ccm tkip
 !
 encryption vlan 1 mode ciphers aes-ccm tkip
 !
 ssid SSID1
 !
 ssid SSID2
 !
 antenna gain 0
 stbc
 beamform ofdm
 station-role root access-point fallback shutdown

interface Dot11Radio0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding

interface Dot11Radio0.2
 encapsulation dot1Q 2
 no ip route-cache
 bridge-group 2
 bridge-group 2 subscriber-loop-control
 bridge-group 2 spanning-disabled
 bridge-group 2 block-unknown-source
 no bridge-group 2 source-learning
 no bridge-group 2 unicast-flooding

interface Dot11Radio1
 no ip address
 no ip route-cache
 shutdown
 antenna gain 0
 peakdetect
 no dfs band block
 channel dfs
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface GigabitEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
!
interface GigabitEthernet0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 spanning-disabled
 no bridge-group 1 source-learning
!
interface GigabitEthernet0.2
 encapsulation dot1Q 2
 no ip route-cache
 bridge-group 2
 bridge-group 2 spanning-disabled
 no bridge-group 2 source-learning
!
interface BVI1
 ip address X.X.X.X 255.255.255.0
 no ip route-cache
!
ip default-gateway X.X.X.X
ip forward-protocol nd
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
!
!
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
 login local
 transport input all
!
sntp server X.X.X.X
sntp server X.X.X.X
end

   
1 REPLY
VIP Purple

Fisrt of all you are creating

Fisrt of all you are creating more then one ssid then u must use : mbssid guest-mode

add these commands on your config

dot11 ssid SSID1
mbssid guest-mode

dot11 ssid SSID2
mbssid guest-mode 
guest-mode

 

int dot11radio0
mbssid 

 

Try this and let me know if it works. and they you can try to hide ssid and test again.

 

Regards

91
Views
0
Helpful
1
Replies
CreatePlease to create content