Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Aironet 3700, how do I get AC?

I just received a 3700 for the first time.  It had the lightweight image, so I moved it over to autonomous.  However I cannot get AC like rates out of this guy.  With my AC laptop a foot or two away, I get 178mbs transfer rates.  Any ideas?  My existing access points are 802.11g, so I might be missing something.

Dan

My config:

version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname wl-3c
!
logging rate-limit console 9
enable secret
!
aaa new-model
!
!
aaa group server radius rad_eap
  server 172.16.6.1 auth-port 1812 acct-port 1813
!
aaa group server radius rad_mac
!
aaa group server radius rad_acct
  server 172.16.6.1 auth-port 1812 acct-port 1813
!
aaa group server radius rad_admin
  server 172.16.6.1 auth-port 1812 acct-port 1813
!
aaa group server tacacs+ tac_admin
!
aaa group server radius rad_pmip
!
aaa group server radius dummy
!
aaa authentication login eap_methods group rad_eap
aaa authentication login mac_methods local
aaa authorization exec default local
aaa accounting network acct_methods start-stop group rad_acct

!
aaa session-id common
ip domain name igb.illinois.edu
!
!
dot11 syslog
!
dot11 ssid IGB
    vlan 41
    authentication open eap eap_methods
    authentication network-eap eap_methods
    authentication key-management wpa
    accounting acct_methods1
    mbssid guest-mode
    no ids mfp client
!
dot11 ssid IGB-UIUCnet
    vlan 46
    authentication open
    mbssid guest-mode
!        
power inline negotiation prestandard source
!
!
username Cisco password
username cnrg password
!
bridge irb
!
!
interface Dot11Radio0
  no ip address
  no ip route-cache
  !
  encryption mode ciphers tkip
  !
  encryption vlan 41 mode ciphers aes-ccm
  !
  ssid IGB
  !
  ssid IGB-UIUCnet
  !
  antenna gain 0
  mbssid
  station-role root
  bridge-group 1
  bridge-group 1 subscriber-loop-control
  bridge-group 1 block-unknown-source
  no bridge-group 1 source-learning
  no bridge-group 1 unicast-flooding
  bridge-group 1 spanning-disabled
!
interface Dot11Radio0.41
  encapsulation dot1Q 41
  no ip route-cache
  bridge-group 41
  bridge-group 41 subscriber-loop-control
  bridge-group 41 block-unknown-source
  no bridge-group 41 source-learning
  no bridge-group 41 unicast-flooding
  bridge-group 41 spanning-disabled
!
interface Dot11Radio0.46
  encapsulation dot1Q 46
  no ip route-cache
  bridge-group 46
  bridge-group 46 subscriber-loop-control
  bridge-group 46 block-unknown-source
  no bridge-group 46 source-learning
  no bridge-group 46 unicast-flooding
  bridge-group 46 spanning-disabled
!
interface Dot11Radio1
  no ip address
  no ip route-cache
  shutdown
  antenna gain 0
  dfs band 3 block
  channel dfs
  station-role root
  bridge-group 1
  bridge-group 1 subscriber-loop-control
  bridge-group 1 block-unknown-source
  no bridge-group 1 source-learning
  no bridge-group 1 unicast-flooding
  bridge-group 1 spanning-disabled
!
interface GigabitEthernet0
  no ip address
  no ip route-cache
  duplex auto
  speed auto
!
interface GigabitEthernet0.41
  encapsulation dot1Q 41
  no ip route-cache
  bridge-group 41
  no bridge-group 41 source-learning
  bridge-group 41 spanning-disabled
!
interface GigabitEthernet0.46
  encapsulation dot1Q 46
  no ip route-cache
  bridge-group 46
  no bridge-group 46 source-learning
  bridge-group 46 spanning-disabled
!
interface GigabitEthernet0.140
  encapsulation dot1Q 140 native
  no ip route-cache
  bridge-group 1
  no bridge-group 1 source-learning
  bridge-group 1 spanning-disabled
!
interface BVI1
  ip address 172.16.6.15 255.255.255.0
  no ip route-cache
!
interface BVI41
  no ip address
  no ip route-cache
!
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
ip radius source-interface BVI1
snmp-server community
radius-server attribute 32 include-in-access-req format %h
radius-server host 172.16.6.1 auth-port 1812 acct-port 1813 key 7
radius-server vsa send accounting
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
  transport input ssh
line vty 5 15
  transport input ssh
!
end

Power info from switch:

Gi1/0/5   auto   on         16.8    AIR-SAP3702E-A-K9   4     30.0

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Re: Aironet 3700, how do I get AC?

Try this

interface Dot11Radio1
channel width 80

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
10 REPLIES
Hall of Fame Super Silver

Re: Aironet 3700, how do I get AC?

Try this

interface Dot11Radio1
channel width 80

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
New Member

Re: Aironet 3700, how do I get AC?

That was easy.  Thank you.

Dan

Hall of Fame Super Silver

Re: Aironet 3700, how do I get AC?

Haha... Glad it worked:)

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
VIP Purple

Re: Aironet 3700, how do I get AC?

Hi Daniel,

Did you get the 11ac data rates ? I was trying to do this while doing beta testing & could not get the 11ac data rates on autonomous 3700.

Pls post this "show dot11 association " output to see.

See the below thread as 3700 IOS image release for limited functionality like site surveys. Not sure latest image has full functionality.

https://supportforums.cisco.com/thread/2260451

HTH

Rasika

New Member

Re: Aironet 3700, how do I get AC?

I only have the one ac system to check it with now, and I read my rates from the end system.  Here is the information you were looking for though.

Im using ap3g2-k9w7-mx.152-4.JB3a

Dan

wl-cbc#show dot11 association 5c51.4f91.d0a7
Address           : 5c51.4f91.d0a7     Name             : wl-cbc
IP Address        : 172.16.2.52        IPv6 Address        : ::                                     
Gateway Address   : 0.0.0.0           
Netmask Address   : 0.0.0.0            Interface        : Dot11Radio 1
Bridge-group        : 41
reap_flags_1        : 0x0     ip_learn_type       : 0x0       transient_static_ip : 0x0      
Device            : ccx-client         Software Version : NONE
CCX Version       : 4                  Client MFP       : Off

State             : EAP-Assoc          Parent           : self              
SSID              : CBC                            
VLAN              : 41
Hops to Infra     : 1                  Association Id   : 1
Clients Associated: 0                  Repeaters associated: 0
Tunnel Address    : 0.0.0.0
Key Mgmt type     : WPAv2              Encryption       : AES-CCMP
Current Rate      : a9.2               Capability       : WMM 11h
Supported Rates   : 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0-2 m1-2 m2-2 m3-2 m4-2 m5-2 m6-2 m7-2 m8-2 m9-2 m10-2 m11-2 m12-2 m13-2 m14-2 m15-2 a0.1-2 a1.1-2 a2.1-2 a3.1-2 a4.1-2 a5.1-2 a6.1-2 a7.1-2 a8.1-2 a9.1-4 a0.2-2 a1.2-2 a2.2-2 a34
Voice Rates       : disabled           Bandwidth        : 80 MHz
Signal Strength   : -35  dBm           Connected for    : 5021 seconds
Signal to Noise   : 55  dB            Activity Timeout : 43 seconds
Power-save        : On                 Last Activity    : 7 seconds ago
Apsd DE AC(s)     : NONE

Packets Input     : 27440              Packets Output   : 46866    
Bytes Input       : 20147684           Bytes Output     : 55459054 
Duplicates Rcvd   : 15                 Data Retries     : 26275    
Decrypt Failed    : 0                  RTS Retries      : 0        
MIC Failed        : 0                  MIC Missing      : 0        
Packets Redirected: 0                  Redirect Filtered: 0        
IP source guard failed : 0             PPPoE passthrough failed : 0            
DAI failed : IP mismatch  : 0             src MAC mismatch : 0             target MAC mismatch : 0          
Existing IP failed :  0              New IP failed :  0            
11w Status       : On
Session timeout   : 0 seconds
Reauthenticate in : never

VIP Purple

Re: Aironet 3700, how do I get AC?

Hi Dan,

Looking good, You are having 11ac rates .

Current Rate      : a9.2 

Bandwidth        : 80 MHz

Rasika

Hall of Fame Super Silver

Aironet 3700, how do I get AC?

Rasika,

Were you not able to?  I'm waiting for my peer to send me back the 3700, but I didn't try autonomous.

Thanks,

Scott

*****Help out other by using the rating system and marking answered questions as "Answered"*****

-Scott
*** Please rate helpful posts ***
VIP Purple

Re: Aironet 3700, how do I get AC?

Hi Scott,

Yes, with beta IOS code for 3700, I could not get my ac clients get connected when set the channel width to 80MHz

I did not try latest released IOS code, looks like it is working as per Dan's results

Rasika

Hall of Fame Super Silver

Re: Aironet 3700, how do I get AC?

Yeah... I might try it when I get the 3700 back just to see. 

Thanks,

Scott

*****Help out other by using the rating system and marking answered questions as "Answered"*****

-Scott
*** Please rate helpful posts ***
New Member

Can you report your

Can you report your experience with autonomous mode on the 3700 series ? Does it work well ? Are all features available ?

2430
Views
0
Helpful
10
Replies