Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Another problem with autonomous AP 1142

Our customer has 4 autonomous AP 1442 but he can't connect them using 802.11n throughput at 2.4GHz radio interface.

The best throughput he has is 54Mbit/s. Using GUI and CLI he can see only throughput from 1 to 54Mbit/s.

System software version: 12.4(21a)JA1

Bootloader version: 12.4(18a)JA3  

How to solve this problem?

4 REPLIES

Re: Another problem with autonomous AP 1142

To be able to get N rates, you must either be completely open, or be using WPA2/AES.  You must also have WMM enabled,

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

Re: Another problem with autonomous AP 1142

Check on the 802.11a/n settings 11n mode is enabled and that you have the "High Throughput (802.11n) MCS Data Rates enabled 7Mbps thru 144Mbps.

You will not see the higher datarates in the 802.11a/n Network , this only shows Data Rates 6Mbps thru 54Mbps.

Hope this helps

New Member

Re: Another problem with autonomous AP 1142

Can anyone provide a working config for WPA2/AES on an autonomous 1142?  I can get high N rates when network is open but cannot with what I think is appropriate config for AES and WPA2.  The AP is running 12.4(25d)JA.  Here is config:

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname ap

!

logging rate-limit console 9

no aaa new-model

!

!

dot11 syslog

dot11 vlan-name Default vlan 1

!

dot11 ssid Test

   vlan 101

   authentication open

   authentication key-management wpa version 2

   guest-mode

   wpa-psk ascii 7 05080F1B334556470C1645

!

!

!

!

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption vlan 101 mode ciphers aes-ccm

!

ssid Test

!

antenna gain 0

station-role root

!

interface Dot11Radio0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio0.101

encapsulation dot1Q 101

no ip route-cache

bridge-group 101

bridge-group 101 subscriber-loop-control

bridge-group 101 block-unknown-source

no bridge-group 101 source-learning

no bridge-group 101 unicast-flooding

bridge-group 101 spanning-disabled

!

interface Dot11Radio1

no ip address

no ip route-cache

!

encryption vlan 101 mode ciphers aes-ccm tkip

!

ssid Test

!

antenna gain 0

dfs band 3 block

channel dfs

station-role root

!

interface Dot11Radio1.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio1.101

encapsulation dot1Q 101

no ip route-cache

bridge-group 101

bridge-group 101 subscriber-loop-control

bridge-group 101 block-unknown-source

no bridge-group 101 source-learning

no bridge-group 101 unicast-flooding

bridge-group 101 spanning-disabled

!

interface GigabitEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

no keepalive

!

interface GigabitEthernet0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface GigabitEthernet0.101

encapsulation dot1Q 101

no ip route-cache

bridge-group 101

no bridge-group 101 source-learning

bridge-group 101 spanning-disabled

!

interface BVI1

ip address 10.1.0.31 255.255.255.0

no ip route-cache

!

ip default-gateway 10.1.0.1

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

snmp-server community XXXXXX RO

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

login local

!

end

New Member

Re: Another problem with autonomous AP 1142

interface Dot11Radio1

no ip address

no ip route-cache

!

encryption vlan 101 mode ciphers aes-ccm tkip   

!

ssid Test

!

antenna gain 0

dfs band 3 block

channel dfs

station-role root

Use only one encryption at a time..For 802.11n rates, aes-ccm needs to be configured. Please remove tkip.

It should be:

interface Dot11Radio1

no ip address

no ip route-cache

!

encryption vlan 101 mode ciphers aes-ccm

!

ssid Test

!

antenna gain 0

dfs band 3 block

channel dfs

station-role root

1762
Views
0
Helpful
4
Replies
CreatePlease to create content