Cisco Support Community
Community Member

AP 1100 w/cisco ios

I am having trouble hardcoding ip address, works fine when leaving as dhcp, when i hardcode the bvi1 interface I wont be able to access it any more. I've tried this via web and command line. I need to know what i am missing.


Re: AP 1100 w/cisco ios

There's not enough information to work with, if possible cut and paste the configuration which will give us a better idea to work on.

Community Member

Re: AP 1100 w/cisco ios

in the web express setup of the cisco ios for the ap1100 i chang dhcp to static ip and input an ip, subnet mask, and gateway. then apply. i am unable to get to device any more, cant even ping the address that i gave it. i followed the directions from page 2-7 of the Cisco IOS Software Configuration Guide for Cisco Aironet Access Points. I also tried using command line interface to set a static ip address and ended up with the same results. in the command line interface it doesn't ask for a gateway, just ip and subnet mask. I set the ip address with a class c subnet mask.

Dean Schauf

CreatePlease to create content