Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

AP 1600 management interface issue

Hello

I have a strange issue with configuring management interface on my new AIR-SAP1602E-E-K9 Access Point. I'm trying to configure AP maangement interface in vlan 33. The problem is that I can only access AP when vlan 33 is configured as untagged on switch port where AP is connected. As you can see in my config, management interface is configured in bvi100 which is bridged to subinterface gi0.33 (encapsulated to vlan 33) and should not work in native vlan.

AP#sh run

Building configuration...

Current configuration : 1826 bytes

!

! Last configuration change at 00:50:36 UTC Mon Mar 1 1993

version 15.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname AP

!

!

logging rate-limit console 9

!

no aaa new-model

ip cef

ip domain name temp.com

!

!

!

dot11 syslog

!

crypto pki token default removal timeout 0

!

!

username przemek privilege 15 secret 5 $1$j

!

!

ip ssh version 2

bridge irb

!

!

!

interface Dot11Radio0

no ip address

shutdown

antenna gain 0

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Dot11Radio1

no ip address

shutdown

antenna gain 0

no dfs band block

channel dfs

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface GigabitEthernet0

no ip address

duplex auto

speed auto

bridge-group 1

bridge-group 1 spanning-disabled

no bridge-group 1 source-learning

!

interface GigabitEthernet0.33

encapsulation dot1Q 33

bridge-group 100

bridge-group 100 spanning-disabled

no bridge-group 100 source-learning

!

interface BVI1

no ip address

shutdown

!

interface BVI100

ip address 192.168.10.201 255.255.255.0

!

ip forward-protocol nd

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

ip route 0.0.0.0 0.0.0.0 192.168.10.1

!

bridge 1 route ip

bridge 100 route ip

!

!

!

line con 0

line vty 0 4

login local

transport input all

!

end

I found another thing:

AP-BIURO#sh vlans

Virtual LAN ID:  1 (IEEE 802.1Q Encapsulation)

   vLAN Trunk Interface:   GigabitEthernet0

This is configured as native Vlan for the following interface(s) :

GigabitEthernet0

   Protocols Configured:   Address:              Received:        Transmitted:

        Bridging        Bridge Group 1                  0                   0

        Other                                           0                 404

   0 packets, 0 bytes input

   404 packets, 31608 bytes output

Virtual LAN ID:  33 (IEEE 802.1Q Encapsulation)

   vLAN Trunk Interface:   GigabitEthernet0.33

   Protocols Configured:   Address:              Received:        Transmitted:

        Bridging        Bridge Group 100               56                   0

   112 packets, 10192 bytes input

   0 packets, 0 bytes output

It looks like all packets coming in on tagged interface (vlan 33) and going back through native vlan. Is it some bug or am I doing something wrong?

Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Re: AP 1600 management interface issue

The default requirement for any autonomous access point is that management has to be untagged. You will not be able to tag the management vlan.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
3 REPLIES
Hall of Fame Super Silver

Re: AP 1600 management interface issue

The default requirement for any autonomous access point is that management has to be untagged. You will not be able to tag the management vlan.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***

AP 1600 management interface issue

Right. I agree with Scott.

Management must be untagged.

Rating useful replies is more useful than saying "Thank you"

Rating useful replies is more useful than saying "Thank you"
New Member

AP 1600 management interface issue

Thank for the answer. Of course it's working on untagged interface. I thought that this if a bug, but not a feature.

Do you know the reason why Cisco haven't implemented management interface  on tagged port?

361
Views
0
Helpful
3
Replies
CreatePlease to create content