Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

AP 2600 asks for User Credentials after changing its mode

Hello experts,

I just converted my AP 2600 sereis from Autonomous-mode into LWAPP-mode,  The conversion was done successfully, but after i reloaded my AP, it now asks for Username and pass.

I tried using Cisco/Cisco,    admin/admin      ,  but none of them works. i dont know why it is asking for user credintials even i didnt set one

please help me

5 REPLIES
VIP Purple

AP 2600 asks for User Credentials after changing its mode

HI IMRAN;

Frist try to join the AP to WLC.

Then u can change the username and password.

When the ap has already joined the wlc you can change the default username and password and also enable telnet or ssh:

config ap username password all

config ap telnet enable

config ap ssh enable

Regards

Dont forget to rate helpful posts

VIP Purple

AP 2600 asks for User Credentials after changing its mode

Or you can try this thing:

I request you to hold the mode button for 10 seconds and at the time the device comes up, issue the command

clear lwapp private-config

or

clear capwap private-config

But best way to joing the AP to WLC and then configure the username and password.

Regards

Dont forget to rate helpful posts

New Member

AP 2600 asks for User Credentials after changing its mode

Actually my AP is not joined to WLC yet.  i tried to hold-down mode-button to reset the ap,  but i get an error message

Error Loading  flash:/ap3g2-k9w8-mx.152-2.JB/ap3g2-k9w8-xx.152-2.JB

Boot process failed

The system is unable to boot automatically  The boot environment variable needs to be set to a bootable image.

ap:

and i tried to do  clear lwapp private-config ......  none of them works

VIP Purple

AP 2600 asks for User Credentials after changing its mode

If this is not working then tryAP  to join to WLC.

Make sure that WLC and AP are comaptiable.

Regards

Hall of Fame Super Silver

Re: AP 2600 asks for User Credentials after changing its mode

Your image may be corrupt. Did you check the MD5 hash prior to trying to upgrade?

If you hold the mode button for 10 seconds or longer than 30 seconds, you will get into ROMMON mode which is the ap:

Hold the mode for 20 seconds is the reset. Can you post the output from the console. Reboot the AP and don't hold the mode button, then try logging in.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
108
Views
4
Helpful
5
Replies