Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

AP - GUI issue.

hey guys,

we had two ap's shipped a few days ago which were lap and turned it into autonomous. now the CLI is working fine but the gui has very lmited features. check out the image attached. i am trying to contact tac, since its only a few days there are some issues with contract id and not able to get support. any help is obliged.

Thanks

Varadarajan.R

Everyone's tags (4)
12 REPLIES

Re: AP - GUI issue.

When you connect does it ask you to login? Are the credentials you are using, local to the AP or via TACACS?

Steve

Sent from Cisco Technical Support iPad App

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

AP - GUI issue.

credentials are local and it does ask for the login.

Hall of Fame Super Gold

AP - GUI issue.

The WAPs are probably loaded with an old autonomous IOS, hence this issue.

New Member

AP - GUI issue.

Version is

C1240 Software (C1240-K9W7-M), Version 12.4(21a)JY

we tried below version on the other ap

C1240 Software (C1240-K9W7-M), Version 12.4(10b)JA3

same error persists.

Hall of Fame Super Gold

AP - GUI issue.

Have you tried using other browsers?  Like IE or Opera?

Hall of Fame Super Silver

AP - GUI issue.

So can you console into the ap and issue a show ver?

-Scott
*** Please rate helpful posts ***
New Member

AP - GUI issue.

here is the show ver

ahd-aa-ap1200-engineering#sh ver

Cisco IOS Software, C1240 Software (C1240-K9W7-M), Version 12.4(21a)JY, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2010 by Cisco Systems, Inc.

Compiled Wed 28-Apr-10 11:14 by prod_rel_team

ROM: Bootstrap program is C1240 boot loader

BOOTLDR: C1240 Boot Loader (C1240-BOOT-M) Version 12.4(13d)JA, RELEASE SOFTWARE (fc2)

ahd-aa-ap1200-engineering uptime is 40 minutes

System returned to ROM by power-on

System image file is "flash:/c1240-k9w7-mx.124-21a.JY/c1240-k9w7-mx.124-21a.JY"

This product contains cryptographic features and is subject to United

States and local country laws governing import, export, transfer and

use. Delivery of Cisco cryptographic products does not imply

third-party authority to import, export, distribute or use encryption.

Importers, exporters, distributors and users are responsible for

compliance with U.S. and local country laws. By using this product you

agree to comply with applicable laws and regulations. If you are unable

to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:

http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to

export@cisco.com.

cisco AIR-LAP1242AG-N-K9   (PowerPCElvis) processor (revision A0) with 24566K/8192K bytes of memory.

Processor board ID FGL1

PowerPCElvis CPU at 262Mhz, revision number 0x0950

Last reset from power-on

1 FastEthernet interface

2 802.11 Radio(s)

32K bytes of flash-simulated non-volatile configuration memory.

Base ethernet MAC Address: D8:67:D9:

Part Number                          :

PCA Assembly Number                  :

PCA Revision Number                  : A0

PCB Serial Number                    :

Top Assembly Part Number             : 800-29151-04

Top Assembly Serial Number           :

Top Revision Number                  : A0

Product/Model Number                 : AIR-LAP1242AG-N-K9 

Configuration register is 0xF

New Member

AP - GUI issue.

no. will try it and get back.. i wonder how browser could be the issue.

Hall of Fame Super Silver

Re: AP - GUI issue.

Well for example, Cisco suggest you use chrome when accessing the GUI for NCS. You never know.

Sent from Cisco Technical Support iPad App

-Scott
*** Please rate helpful posts ***
Hall of Fame Super Gold

AP - GUI issue.

no. will try it and get back.. i wonder how browser could be the issue.

It happens.

New Member

AP - GUI issue.

tried with chrome and opera.. still the same.

Bronze

AP - GUI issue.

Hi,

Try to reset the APs to defaults using the mode button procedure.

http://www.cisco.com/en/US/partner/docs/wireless/access_point/12.3_8_JA/configuration/guide/s38trb.html#wp1058433

If the issue continues then try to relaod the IOS to the units using the mode button procedure.

http://www.cisco.com/en/US/partner/docs/wireless/access_point/12.3_8_JA/configuration/guide/s38trb.html#wp1038660

589
Views
0
Helpful
12
Replies