Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Bronze

AP needs daily resetting

Hi,

Going in blind to investigate an AP that reportedly needs to be reset daily to maintain internet connectvity. As far as I know, it's an autonomous AP.

WLAN clients maintain their connections but Internet is lost and AP reboot brings it back.

Was planning on getting console connection and looking at logs and looking at logs on connected swtich and possibly upgrading AP code.

Any other thoughts are appreciated.

Thanks.

Everyone's tags (2)
2 ACCEPTED SOLUTIONS

Accepted Solutions
Hall of Fame Super Gold

AP needs daily resetting

Was planning on getting console connection and looking at logs and looking at logs on connected swtich and possibly upgrading AP code.

Good idea. 

AP needs daily resetting

Hi,

What is your AP model?
upgrading the IOS image on the AP is very good idea. Try it first before even looking into the logs. That may save time if the upgrade your only way to fix the issue. You can look into the logs later if the problem perists.

How many clinets -on average- connect to this AP? How is the RF environment around the AP?
Sometimes if high number of clinets used to connect to the AP or if the RF environment is not healthy the AP resets its radios frequently. Does shut/no shut the radio interface solves the issue as well? or rebooting the AP is the only temp solution that works?

Regards,

Amjad

Rating useful replies is more useful than saying "Thank you"
5 REPLIES
Hall of Fame Super Gold

AP needs daily resetting

Was planning on getting console connection and looking at logs and looking at logs on connected swtich and possibly upgrading AP code.

Good idea. 

AP needs daily resetting

Hi,

What is your AP model?
upgrading the IOS image on the AP is very good idea. Try it first before even looking into the logs. That may save time if the upgrade your only way to fix the issue. You can look into the logs later if the problem perists.

How many clinets -on average- connect to this AP? How is the RF environment around the AP?
Sometimes if high number of clinets used to connect to the AP or if the RF environment is not healthy the AP resets its radios frequently. Does shut/no shut the radio interface solves the issue as well? or rebooting the AP is the only temp solution that works?

Regards,

Amjad

Rating useful replies is more useful than saying "Thank you"
Bronze

AP needs daily resetting

Really good point about the number of clients. That might be the trick.

I'm just leaving for the site now and will know more in a couple of hours.

Thanks.

Bronze

Re: AP needs daily resetting

I was there today briefly. I had associated/authenticated succesfully, got an ip address, but could not ping anything beyond the router. For some reason, rebooting the AP reestablishes Internet access. The physical connection is simply AP to edge router to Internet.

Here's the model and ios version

cisco AIR-AP1142N-A-K9     (PowerPC405ex) processor (revision B0) with 98294K/32768K bytes of memory.

Cisco IOS Software, C1140 Software (C1140-K9W7-M), Version 12.4(21a)JY, RELEASE SOFTWARE (fc1)

Isn't the native vlan on these autonomous APs always vlan1? This AP is connected to a router on vlan20, but the native vlan on the router for vlan20 is vlan5. I recall a native vlan mismatch potentially being an issue on these. Do you suppose that is the problem?

Here's the router port connected the the AP and associated vlans on the router

interface FastEthernet0/1/0

description Connection to Training WAP

switchport access vlan 20

switchport trunk native vlan 5

interface Vlan20

description WiFi Connection

ip address 192.168.5.254 255.255.255.0

ip access-group dmz_access in

ip nat inside

ip inspect DEFAULT100 out

ip virtual-reassembly

interface Vlan5

description Voice VLAN

ip address 192.168.3.254 255.255.255.0

hmm, doesn't this ACL need a permit any any on the bottom line?

ip access-list extended dmz_access

deny   ip 192.168.5.0 0.0.0.15 10.0.0.0 0.255.255.255

deny   ip 192.168.5.0 0.0.0.15 192.168.0.0 0.0.255.255

Bronze

Re: AP needs daily resetting

Per TAC:

There is a problem in the download section of our Cisco Website. If you go to:

Downloads Home > Products > Wireless > Access Point > Cisco Aironet XXXX AG Series > Cisco Aironet XXXX AG Access Point > Autonomous AP IOS Software

It will not show the latest version under: "Latest Releases". You will have to expand the group in the left side panel to search for the latest code.

So I finally got an updated version installed and the problem was solved.

985
Views
0
Helpful
5
Replies