Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

AP not registering with WLC

One of our Access-Point is continually failed to register on the controller.

Any idea what it could be or what can be done.

4 REPLIES
Cisco Employee

Re: AP not registering with WLC

Have you verified that option 43 is configured for the scope that these APs are supposed to be in? Are they additions to an existing network?

New Member

Re: AP not registering with WLC

I have tried resetting the port but is is bouncing, and when I do a search on the WLC via mac-address it won't find it.

It worked fine for a while when we swapped to a different port and now it happening again.

Hall of Fame Super Gold

Re: AP not registering with WLC

Can you console into the AP that WON'T register/associate to the WLC? If so, do the following:

1. Make sure the AP can ping the WLC Management IP Address; and

2. Type the command: lwapp ap controller ip address

Does this help?

Re: AP not registering with WLC

On the CLI of the controller, run the following debugs:

debug mac addr < mac address of the AP>

debug lwapp events enable

debug pm pki enable

This should help you narrow down why the AP is not joining the controller.

HTH,

Steve

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
209
Views
0
Helpful
4
Replies