Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

AP on remote site not showing up on WLC (edit)

Hi,

 

The AP at remote site A retrieve IP address from the FW.

From the WLC, i able to ping the IP address of the AP at remote site.

Only that on WLC, the AP at remote site not associated with the WLC.

What could be the possible reason?

ap_vpn.JPG

13 REPLIES
Hall of Fame Super Silver

AP on remote site not showing up on WLC

You need to make sure that the FW is not blocking UDP 5246 & UDP 5247.  Thoses ports are required in order for the AP to join the WLC.

Thanks,

Scott

*****Help out other by using the rating system and marking answered questions as "Answered"*****

-Scott
*** Please rate helpful posts ***

AP on remote site not showing up on WLC

Hall of Fame Super Silver

AP on remote site not showing up on WLC

That is fine fo you to review, but your setup is very different as you have a FW on the one side... if you are using NAT, you would have to forward thoses ports to the WLC using NAT translations.  Are those AP's behind a NAT and is there a FW on both sides?

Thanks,

Scott

*****Help out other by using the rating system and marking answered questions as "Answered"*****

-Scott
*** Please rate helpful posts ***

Hi all,Continued this thread

Hi all,

Continued this thread.

Tomorrow I will go to the remote site and check the AP.

In the meantime, new info i got from customer is there is no FW on both side.

From WLC able to ping the IP address of AP on the remote site.

AP from remote site get IP address from the DHCP server at remote.

 

Before i go tomorrow, should i consider to enable OTAP?

just a thought after reading http://www.cisco.com/c/en/us/support/docs/wireless-mobility/wireless-lan-wlan/70333-lap-registration.html

Hi attached is the log of the

Hi attached is the log of the AP and WLC.

From WLC can ping the AP but is not register by the WLC

Hall of Fame Super Gold

AP on remote site not showing up on WLC

Post the output to the WLC command of "sh sysinfo".

Can you also post the "sh version" from the AP?

VIP Purple

AP on remote site not showing up on WLC

Post the output of these commands:

From WLC: sh sysinfo

From AP: sh version

and also paste the entire bootup process from AP console.

Regards

New Member

AP on remote site not showing up on WLC

Hi,

i think you have a DHCP Server at the REmote Site,

so please configure the DHCP option 43 (good for global companies where offices and controllers are on different continents)

Here a snip from the following Article:

The LAP sends discovery requests to controllers through the various discovery algorithms and builds a controller list. Essentially, the LAP learns as many management interface addresses for the controller list as possible via:

  1. DHCP option 43 (good for global companies where offices and controllers are on different continents)


  2. DNS entry for cisco-capwap-controller (good for local businesses - can also be used to find where brand new APs join)

    Note: If you use CAPWAP, make sure that there is a DNS entry for cisco-capwap-controller.


  3. Management IP addresses of controllers the LAP remembers previously


  4. A Layer 3 broadcast on the subnet


  5. Over the air provisioning


  6. Statically configured information


Troubleshoot a Lightweight Access Point Not Joining a Wireless LAN Controller

http://goo.gl/6RacpM

AP on remote site not showing up on WLC

hi all,

below is WLC sysinfo:

show sysinfo

Manufacturer's Name.............................. Cisco Systems Inc.

Product Name..................................... Cisco Controller

Product Version.................................. 7.5.102.0

Bootloader Version............................... 1.0.18

Field Recovery Image Version..................... 1.0.0

Firmware Version................................. PIC 16.0

Build Type....................................... DATA + WPS

System Name...................................... WLC_NittoDenko

System Location..................................

System Contact...................................

System ObjectID.................................. 1.3.6.1.4.1.9.1.1279

IP Address....................................... 10.154.101.104

Last Reset....................................... Power on reset

System Up Time................................... 4 days 3 hrs 36 mins 53 sec

System Timezone Location.........................

System Stats Realtime Interval................... 5

System Stats Normal Interval..................... 180

--More-- or (q)uit

Configured Country............................... MY  - Malaysia

Operating Environment............................ Commercial (0 to 40 C)

Internal Temp Alarm Limits....................... 0 to 65 C

Internal Temperature............................. +22 C

External Temperature............................. +27 C

Fan Status....................................... 3600 rpm

State of 802.11b Network......................... Enabled

State of 802.11a Network......................... Enabled

Number of WLANs.................................. 1

Number of Active Clients......................... 0

Burned-in MAC Address............................ 24:E9:B3:46:FC:A0

Maximum number of APs supported.................. 5

=========

for AP not yet, i need to go to remote site to

VIP Purple

AP on remote site not showing up on WLC

Hi Mohd,

1. It would be good if you upgarde your WLC software version to 7.6 or 7.4.121.0 both are stable version.

7.5 version is deferred from cisco, so its not good idea to have it .

2. Please also update FUS(1.9).

http://software.cisco.com/download/release.html?mdfid=283848165&flowid=24841&softwareid=284364857&release=1.9.0.0&relind=AVAILABLE&rellifecycle=&reltype=latest

make sure that before doing upgradation , you should take a downtime for atleast 60 minutes(FUS + Software ).

3. Also paste the output of sh version from remote AP.

Regards

Hall of Fame Super Silver

Re: AP on remote site not showing up on WLC

From your drawing you have a FW at the remote site. Have you checked if the FW is dropping those ports? Are you also NAT'd at that remote site?

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***

AP on remote site not showing up on WLC

After you install a wireless LAN access point, you can connect it to a  wireless LAN controller (WLC) directly or indirectly through an  intermediate Layer 2 or Layer 3 network. If you are installing the  access point in a wireless LAN mesh or wireless bridge configuration,  you must configure the access point before deploying the access point in  the final location. For more information, see the Mobility System  Software Configuration Guide in the Software Documentation section in  the Wireless LAN Services (WLS) documentation.

Ensure that you have the following parts and tools available to connect the access point to the controller:

     Category 5 cable with a standard RJ-45 connector

     An installed WLC

     Access to RingMaster GUI or Mobility System Software CLI

To connect the access point directly to a controller:

     Insert one end of the installed Category 5 cable with a standard  RJ-45 connector into the Ethernet port of the access point and the other  end in Ethernet port of the controller.

     For a first-time installation, set the port type of the WLC to “WLA” to activate the link.

     If the port type is already set for “WLA”, monitor the appearance of  the access point STAT LED for the port on the controller and verify  that the link is activated.

         The link is activated if the STAT LED is green and glowing steadily

         If the link is not activated, use the access point STAT LED  status to troubleshoot the connection. Table 1 lists the status and  description of access point STAT LEDs.

Hi attached is the log of the

Hi attached is the log of the AP and WLC.

From WLC can ping the AP but is not register by the WLC

706
Views
5
Helpful
13
Replies
CreatePlease to create content