Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

AP1131G fail to bring ethernet link up

My AP1131Gs was automomous and I was upgrade to LAPs.After few days several APs was fail due to ethernet cable(one of pins is broken).I can not bring it up

connect to WLC anymore.Then I try to recover back to automomous by press Mode switch on APs through TFTP.It is back to IOS image but I found the APs FE0 and BVI1 always down.I try to change configure FE0 to speed 100/duplex full and it is up( link up/ping OK). But I can not upgrade this APs as before.

I was told this is AP bug?Is is true?

Someone could give me further info about this?

3 REPLIES
Hall of Fame Super Gold

Re: AP1131G fail to bring ethernet link up

Did you try to use the Upgrade Tool to convert from autonomous to LWAP image?

New Member

Re: AP1131G fail to bring ethernet link up

Yes,I was the Upgrade Tool and external TFTP.I was upgrade more than 120 APs.It was OK except those 2 APs failed.

This two two APs was connected to a bad

ethernet cable.

New Member

Re: AP1131G fail to bring ethernet link up

I tried this once and it worked. If IOS is running on AP login and do:

archive download-sw /overwrite tftp:///

Example:

archive download-sw /overwrite tftp://10.4.1.20/C:\TFTP-Root/c1250-rcvk9w8-tar.124-10b.JA3.tar

Good luck

508
Views
0
Helpful
3
Replies