Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

AP1200 defualts and xp

have roughly 25 pcs, dell with wireless 1450 usb adapter. periodically random PC's signal drops to 2Mbs and no packets transvers, and internet is lost. network connections still shows connection to AP. Have contacted Dell and been told to look at AP. any suggestions?

3 REPLIES
New Member

Re: AP1200 defualts and xp

further info: wireless windows configuration is on, advanced settings set to any avialable network and nonpreffered net on auto, powersaves off, ap's us a ssid but are not encrypted no wep, ap's have to be added to the wireless networks via the properties of the network connection and when the signal is dropping it loses the wireless networks tab in this menu as well.

New Member

Re: AP1200 defualts and xp

We have about 25 Dell D610 laptops that came with 1450 cards installed, had 4 more D 610 that had 2915 cards installed. 1450 caused major trouble, 2915 did not, requested that Dell replace 1450 with 2915, laptops under warranty, once that was completed troubles went away

New Member

Re: AP1200 defualts and xp

vhaiowsaged, could you please contact me at emontenegro@isd.sbcounty.gov. I have a customer that's having same problem and need to know what process you went with Dell to have cards replaced. Maybe by providing a previous Dell problem case as a reference will speed up their solution. Thanks.

119
Views
0
Helpful
3
Replies