Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

AP1231G, clients won't connect with WEP enabled

We've just recently purchased and installed our first Aironet 1200 series AP (1231G with a single .11g radio, running 12.2(13)JA3 system software.) Completed initial configuration and testing, and we were able to connect with three different clients. Then we turned on mandatory WEP and two of the three clients can no longer connect. (We've made sure that keys match and the correct key is designated as transmit key.) Don't know if it's coincidence or not, but the two clients that can't connect with WEP are both .11b not .11g. (They do work with WEP disabled on both ends.) The clients that don't work include a D-Link DCF-660W card in a PDA, and a built-in Broadcom interface in a tablet PC. The built-in .11g interface in a Dell laptop works fine with WEP. Today I tried a fourth client, a SanDisk .11b CF card in another PDA, and it doesn't seem to work with or without WEP. All four of these worked fine with mandatory WEP when we were using an HP 520wl AP (.11b only.) Any thoughts on what we might be doing wrong, or what the source of the problem might be? Thanks in advance for any help!

2 REPLIES
Silver

Re: AP1231G, clients won't connect with WEP enabled

Check both these points,

Cisco access points are configured with Aironet Extensions enabled--essentially allowing them to only speak to

other Cisco products. When third party products are used, the Aironet Extensions must also be disabled.

There's also a question of the length radio headers: by default, Cisco uses short radio headers,

where some of other products in the market do not.

Anonymous
N/A

Re: AP1231G, clients won't connect with WEP enabled

Thanks. We already had Aironet Extensions disabled. On your advice I tried changing the radio preamble setting from short to long, but it appears to have had no effect on the problem. Before I did that, we had another client with an 11g card connect successfully with WEP enabled -- so as of now, two 11g clients work and three 11b clients do not. I am wondering whether *anyone* has had success connecting a non-Cisco 11b client to the 1231g with WEP enabled -- and if so, what client wireless card did they use?

223
Views
3
Helpful
2
Replies
CreatePlease to create content