Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

AP350 with no Ethernet Connection

Is it possible to disable the ethernet port on an AP352 and still allow Wireless Clients to communicate with each other? I have 2 remote bridge sites and 1 AP. When the ethernet connection goes down clients are having problems communicationg with each other. Network is like this

PC1--WGB--->AP<---WGB---PC2

I need to maintain connection with PC1 and PC2 if AP's Ethernet port goes down. Interclient communication setting is enabled.

  • Getting Started with Wireless
2 REPLIES
Cisco Employee

Re: AP350 with no Ethernet Connection

It latter versions of firmware a new feature was introduced that will make the AP automatically become a repeater if the ethernet connection is lost, this is only of vaule if there is another root AP within range as there is not in your network you should set this parameter to 'no action'

Here is the details on this

http://www.cisco.com/univercd/cc/td/doc/product/wireless/airo_350/accsspts/ap350scg/ap350ch3.htm#45233

New Member

Re: AP350 with no Ethernet Connection

The "take no action" setting is also enabled. this seems to keep traffic moving, however every 1:15 minutes the ethernet port on the AP352 goes up and down. What is the minute 15 interval? I have been getting flooded with logs. See Below:

10.10.100.30 3684: 2003 JUL 20 18:25:04 CST -06:00: %APBR-6-NET_DRV_START_OK: [SlagHsilo] Started driver for port "fec0"<000>

10.10.100.30 3683: 2003 JUL 20 18:25:04 CST -06:00: %APBR-6-NET_DRV_STOP_OK: [SlagHsilo] Stopped driver for port "fec0"<000>

10.10.100.30 3682: 2003 JUL 20 18:23:49 CST -06:00: %APBR-6-NET_DRV_START_OK: [SlagHsilo] Started driver for port "fec0"<000>

10.10.100.30 3681: 2003 JUL 20 18:23:49 CST -06:00: %APBR-6-NET_DRV_STOP_OK: [SlagHsilo] Stopped driver for port "fec0"<000>

10.10.100.30 3680: 2003 JUL 20 18:22:34 CST -06:00: %APBR-6-NET_DRV_START_OK: [SlagHsilo] Started driver for port "fec0"<000>

I am able to see the ethernet connected devices, but would like to solve the problem. The take no action at least keeps clients running.

THANKS!

130
Views
0
Helpful
2
Replies
This widget could not be displayed.