Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

AP802 in ISR819 autonomous

Hello,

Being rather new to cisco routers, I am struggling with an ISR819 router and its embedded AP802 access point.

Problem is that the AP seems to be in unified mode and I cannot get it back to autonomous. I misunderstood the goal of using the unified boot and now I can't get it back.

I have been reading some posts here and already tried this:

 

Router# conf t

Router (config)# service-module wlan-ap0 bootimage autonomous
Router (config)# exit

Router# service-module wlan-ap0 reload

and confirmed...

The AP reloads but it doesn't go to autonomous mode.

I know I'll have to tftp a new AP-image on the AP but I don't get to connect to it...

In the router I put all switch ports on vlan 2 and DHCP with the assigned address pools and the DHCP-server enabled. Connecting my laptop does give me an IP-address and I can ping the router. But how can I access my PC from the AP?

I have read a lot of stuff on BVI1 and WLAN-GigabitEthernet 0 but I don't know what to do exactly... Hope you guys can help me out?

 

Thx!

 

Everyone's tags (1)
1 REPLY
New Member

Here is my router config. I

Here is my router config. I know lots of stuff is not needed or so but I was just testing.

 

ip dhcp pool cpp-pool
 import all
 network 192.168.0.0 255.255.255.0
 default-router 192.168.0.1
 lease 0 2
!
ip dhcp pool axis
 host 192.168.0.90 255.255.255.0
 hardware-address 0040.8cf2.a44c
 client-name axiscamera
!
!
!
ip domain name yourdomain.com
no ipv6 cef
!
!
multilink bundle-name authenticated
chat-script gsm "" "AT!SCACT=1,1" TIMEOUT 60 "OK"
license udi pid C819HGW+7-E-K9 sn FCZ1736C17N
!
!
username kenny privilege 15 password 0 kenny
username ccpuser privilege 15 secret 4 920vXmL/C1YOSXfIRCBhykAEdNU79Rvo7BJtJmzx/Xc
!
!
!
!
!
controller Cellular 0
 gsm sim primary slot 1
!
ip telnet source-interface FastEthernet0
!
!
!
!
!
!
!
!
!
interface Cellular0
 ip address negotiated
 ip nat outside
 ip virtual-reassembly in
 encapsulation slip
 dialer in-band
 dialer pool-member 1
 async mode interactive
!
interface FastEthernet0
 switchport access vlan 2
 no ip address
!
interface FastEthernet1
 switchport access vlan 2
 no ip address
!
interface FastEthernet2
 switchport access vlan 2
 no ip address
!
interface FastEthernet3
 switchport access vlan 2
 no ip address
!
interface GigabitEthernet0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0
 no ip address
 shutdown
 clock rate 2000000
!
interface Wlan-GigabitEthernet0
 description Internal switch interface connecting to the embedded AP
 no ip address
!
interface wlan-ap0
 description Service module interface to manage the embedded AP
 ip unnumbered Vlan1
!
interface Vlan1
 description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
 no ip address
 ip tcp adjust-mss 1452
 shutdown
!
interface Vlan2
 ip address 192.168.0.10 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
!
interface Vlan3
 ip address 192.168.1.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
!
interface Dialer0
 ip address negotiated
 ip nat outside
 ip virtual-reassembly in
 encapsulation slip
 dialer pool 1
 dialer idle-timeout 0
 dialer string gsm
 dialer persistent
!
ip default-gateway 192.168.0.254
ip forward-protocol nd
ip http server
ip http access-class 23
ip http authentication local
no ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip http client username kenny
!
!
ip nat log translations syslog
ip nat inside source list 3 interface Dialer0 overload
ip nat inside source list 100 interface Dialer0 overload
ip nat inside source list 198 interface Cellular0 overload
ip nat inside source static tcp 192.168.0.90 10000 interface Dialer0 10000
ip nat inside source static tcp 192.168.0.90 50000 interface Dialer0 50000
ip nat inside source static udp 192.168.0.90 10000 interface Dialer0 10000
ip default-network 192.168.0.0
ip route 0.0.0.0 0.0.0.0 Dialer0
ip route 192.168.0.0 255.255.255.0 Dialer0 permanent
!
access-list 1 remark CCP_ACL Category=2
access-list 1 permit 192.168.0.0 0.0.0.255
access-list 1 permit any
access-list 2 remark CCP_ACL Category=2
access-list 2 permit 192.168.0.0 0.0.0.255
access-list 3 remark CCP_ACL Category=2
access-list 3 permit 192.168.0.0 0.0.0.255
access-list 23 permit 192.168.0.0
access-list 23 permit 10.10.10.0 0.0.0.7
access-list 23 permit any
access-list 100 remark axis
access-list 100 remark CCP_ACL Category=2
access-list 100 permit tcp 192.168.0.0 0.0.0.255 range 10000 10001 any range 10000 10001
access-list 198 permit ip any any
dialer-list 1 protocol ip permit

127
Views
0
Helpful
1
Replies
CreatePlease to create content