Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Apply button not working when changing AP settings

Hi Guys,

I am working on installing a new 2500 Controller with 2 AIR-LAP1242G's attached to it.  I have both registered and on the controller but I am having trouble moving one of them to a new IPS AP group that I created.  Furthermore, I noticed the default gateway is missing from the static ip settings and I am unable to add that as well.  When I add the default gateway and hit apply, the controller does nothing. Same thing for when I try to change my WIPS device to monitor mode.  Has anyone ever seen behaivor like this?

A couple other things that I noticed is that when I go to AP groups and try to remove the AP's from the default group, there is no remove button when you go inside the default group like  I see when i go into my IPS group.

The AP's are on software ver 12.4(23c)JA3 Boot ver 12.4.13.0

and the controller is at 7.0.22.0

I have already power cycled the controller and both AP's.  Is there anything else that anyone can think to look at here?

1 REPLY
New Member

Apply button not working when changing AP settings

Grrr.....I tried everything but closing the browser out and opening a new session.  I logged out and back in without closing internet explorer completely but it turned out closing internet explorer solved this.

434
Views
0
Helpful
1
Replies