Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

Arp issue on 891w

Hi Guys,

I have a 891w wifi router which is configured as non-root bridge universal and it is connected to my netgear wireless router.

Ping from 891w works but from others to 891w does not.

Mac-book --ping--> Router vlan 1 or bvi 1 does not work

891w---ping---> Mac-book works

Then Mac-book --ping--> Router vlan 1 or bvi 1 Works

So when i'm adding Router's mac address to MAC-book arp table it works but when i remove the arp it doesn't work and it won't learn it.

Please advise.

Config:

Wireless#sh run

Building configuration...

Current configuration : 5616 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname Wireless

!

boot-start-marker

boot system flash c890-universalk9-mz.124-22.YB8.bin

boot config usbflash0:CVO-BOOT.CFG

boot-end-marker

!

logging message-counter syslog

logging buffered 51200 warnings

enable secret 5 $1$szfg$.a3w4v1tzzoheCmBnqbei1

!

no aaa new-model

service-module wlan-ap 0 bootimage autonomous

!

crypto pki trustpoint TP-self-signed-933468444

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-933468444

revocation-check none

rsakeypair TP-self-signed-933468444

!

!

crypto pki certificate chain TP-self-signed-933468444

certificate self-signed 01

  30820243 308201AC A0030201 02020101 300D0609 2A864886 F70D0101 04050030

  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 39333334 36383434 34301E17 0D313331 31313930 37353932

  315A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F

  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3933 33343638

  34343430 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100

  9ED60258 E8646429 3588B7F9 9E62313F EE559088 10B4DBED CDB3042A CA5DF8D8

  7347B1B3 2B5BDEBF 78A59C2E 6C5CC32B 5E84D918 2E82998A 28CB6A1E BFC1610D

  EF755A91 82EA65A8 EC92D223 F8446D14 5D4650FD 30EEC02A 951B4CDA 36850F03

  16839D47 D5D9A09C C2FB004B 6D9FD4C0 EB22F863 DCFFE059 77A93D9C 4B37F78F

  02030100 01A36D30 6B300F06 03551D13 0101FF04 05300301 01FF3018 0603551D

  11041130 0F820D57 6972656C 6573732E 43434945 301F0603 551D2304 18301680

  14809BA7 4897A531 4B9B4208 59B11681 27CAB8EB C7301D06 03551D0E 04160414

  809BA748 97A5314B 9B420859 B1168127 CAB8EBC7 300D0609 2A864886 F70D0101

  04050003 8181007D 79499AFF 6EB67BB9 EB610083 66F21A9B 7B8098A4 B5AE092A

  6FE23F26 0B3456BF CADF2C3D 1C9422D8 4BCD422F B17641FC 00514E85 9C9A8237

  ED1C69A0 12A36294 F62C801B 27B5FEEC 23F6D667 1A93A5CD 040F3A65 357F7468

  EFB82B61 9F8CE2A2 86926853 F1B3F095 F8825BDD 75333F4B 9BE74C64 CCFA00C6

  A7BAC332 96E91E

      quit

ip source-route

!

!

!

!

ip cef

no ip domain lookup

ip domain name CCIE

no ipv6 cef

!

!

multilink bundle-name authenticated

!

!

username admin privilege 15 secret 5 xx

!

!

!

archive

log config

  hidekeys

!

!

zone security inzone

bridge irb

!

!

!

interface FastEthernet0

switchport access vlan 2

spanning-tree portfast

!

interface FastEthernet1

spanning-tree portfast

!

interface FastEthernet2

spanning-tree portfast

!

interface FastEthernet3

spanning-tree portfast

!

interface FastEthernet4

spanning-tree portfast

!

interface FastEthernet5

spanning-tree portfast

!

interface FastEthernet6

spanning-tree portfast

!

interface FastEthernet7

spanning-tree portfast

!

interface FastEthernet8

no ip address

duplex auto

speed auto

!

interface GigabitEthernet0

description $ES_WAN$$FW_OUTSIDE$

ip address dhcp client-id GigabitEthernet0

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

ip nat outside

ip virtual-reassembly

shutdown

duplex auto

speed auto

!

interface wlan-ap0

description Service module interface to manage the embedded AP

ip address 1.1.1.2 255.255.255.252

arp timeout 0

!

interface Wlan-GigabitEthernet0

description Internal switch interface connecting to the embedded AP

switchport mode trunk

zone-member security inzone

!

interface Vlan1

description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$

no ip address

ip access-group 100 in

ip access-group 100 out

zone-member security inzone

ip tcp adjust-mss 1460

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

!

interface Vlan2

ip address 10.10.10.1 255.255.255.0

!

interface Async1

no ip address

encapsulation slip

!

interface BVI1

ip address 192.168.1.150 255.255.255.0

ip access-group 100 in

ip access-group 100 out

ip helper-address 192.168.1.1

zone-member security inzone

ip tcp adjust-mss 1460

!

no ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 192.168.1.1

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

!

!

ip sla auto discovery

ip sla 1

icmp-echo 4.2.2.4 source-ip 192.168.1.150

verify-data

frequency 15

ip sla schedule 1 start-time now

access-list 100 permit ip any any

access-list 100 permit icmp any any

no cdp run

arp 192.168.1.1 204e.7fa3.6eac ARPA

arp 192.168.1.200 0092.5800.6db0 ARPA

!

!

!

!

!

!

!

control-plane

!

bridge 1 protocol ieee

bridge 1 route ip

banner exec ^C

% Password expiration warning.

-----------------------------------------------------------------------

Cisco Virtual Office (CVO) is installed on this device and it provides the

default username "cisco".

It is strongly suggested that you create a new username with a privilege level

of 15 using the following command.

username <myuser> privilege 15 secret 0 <mypassword>

Replace <myuser> and <mypassword> with the username and password you want to

use.

-----------------------------------------------------------------------

^C

banner login ^CAuthorized access only!

Disconnect IMMEDIATELY if you are not an authorized user!^C

!

line con 0

login local

line 1

modem InOut

stopbits 1

speed 115200

flowcontrol hardware

line 2

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin udptn ssh

line aux 0

line vty 0 4

privilege level 15

login local

transport input telnet ssh

line vty 5 15

privilege level 15

login local

transport input telnet ssh

!

scheduler max-task-time 5000

end

Everyone's tags (1)
4 REPLIES
New Member

Arp issue on 891w

Any help !!!

Hall of Fame Super Gold

Arp issue on 891w

Any help !!!

Just want to let you know that the people who posts recommendations are VOLUNTEERS (including Cisco staff).  If you want immediate response, you raise a TAC Case. 

Re: Arp issue on 891w

so the AP is configured as work group bridge universal.  what mac address did you define in the universal statement?

it should be the VLAN interface of the router.

this looks very similar to the issue here:

https://supportforums.cisco.com/thread/2255978

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

Arp issue on 891w

It is the Vlan 1 mac address.

386
Views
0
Helpful
4
Replies
CreatePlease to create content