Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Autonomous 1602 GUI error

Hello all,

we are facing some issues during testing autonomous 1602 for future deployment.

We are using AIR-SAP1602E-E-K9 with IOS version 15.2.(2) JB.

After activating both 2,4GHz and 5GHz radios the Status Tab of both shows Transmission Power - Error (Transimetter-error.png). However it is possible to connect to both radios also no errors found in syslog.

The second issue is that configuration of channel for 5GHz radio with GUI is not possible (Channel undefined -error.png) but it seems manual configuration through cli is working (tested with command channel 56: Tha channel changed but the dropdownlist still showing error).

Is it just a buggy GUI? If yes, what can I do with it (IOS upgrade)?

Do anyone have a different idea?

Thanks in advance.

Tatiana

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Re: Autonomous 1602 GUI error

v15 IOS for AP's seem to be buggy. I make all the config changes through the cli and that's probably where you want to make changes.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
2 REPLIES
Hall of Fame Super Silver

Re: Autonomous 1602 GUI error

v15 IOS for AP's seem to be buggy. I make all the config changes through the cli and that's probably where you want to make changes.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***

Re: Autonomous 1602 GUI error

Hello,

As per your query i can suggest you the following document to refer-

http://www.cisco.com/en/US/docs/wireless/access_point/1600/quick/guide/ap1600getstart.html

Hope this will help you.

357
Views
0
Helpful
2
Replies
CreatePlease to create content