Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Autonomus AP config issues

Hello, i'm configuring 3 AP 1131, with 2 profile Guest and Inoffice. the 3 AP are going to be connected to a 3560 and they are going to have Vlan and a 2811 is going to be configured as a DHCP.now all i can see when i search for available network is the guest SSID and if connect i don't get any Ip address. Any idea. I'm attaching the AP config. Thanks.

3 REPLIES
New Member

Re: Autonomus AP config issues

Hello, so i have setup MBSSID like below,but still my AP broadcast only one SSID,any suggestion?

dot11 ssid EP_Internal

vlan 3

authentication open

mbssid Guest-Mode

!

dot11 ssid EP_Guest

vlan 4

authentication open

mbssid Guest-Mode

!

interface Dot11Radio0

mbssid

no ip address

no ip route-cache

Silver

Re: Autonomus AP config issues

do you have both ssid's enabled under your d0 interface?

interface dot11radio0

ssid EP_Internal

ssid EP_Guest

There's a decent example of an mbssid config here: http://slaptijack.com/networking/cisco-broadcasting-multiple-ssids/

If that's not enough to get you working, post your whole config here.

New Member

Re: Autonomus AP config issues

Yes I do ,below the config. thanks

version 12.3

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname AP_01

!

!

clock timezone GMT -5

!

!

dot11 vlan-name Data vlan 3

!

dot11 vlan-name Data vlan 4

!

dot11 ssid EP_Internal

vlan 3

authentication open

Guest-Mode

!

dot11 ssid EP_Guest

vlan 4

authentication open

guest-mode

power inline negotiation prestandard source

!

!

Username Cisco password Cisco

!

class-map match-all _class_Data0

match ip dscp default

!

!

policy-map Data

class _class_Data0

set cos 0

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

!

ssid Internal

!

ssid Guest

!

speed basic-1.0 basic-2.0 5.5 11.0 18.0 24.0 36.0 48.0 54.0

power local cck 17

power local ofdm 17

power client 17

channel 2412

station-role root

l2-filter bridge-group-acl

!

interface Dot11Radio0.668

encapsulation dot1Q 668 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio0.3

encapsulation dot1Q 3

service-policy input Data

service-policy output Data

no ip route-cache

bridge-group 3

bridge-group 3 subscriber-loop-control

bridge-group 3 input-address-list 701

bridge-group 3 block-unknown-source

no bridge-group 3 source-learning

no bridge-group 3 unicast-flooding

bridge-group 3 spanning-disabled

!

interface Dot11Radio0.4

encapsulation dot1Q 4

service-policy input data

service-policy output data

no ip route-cache

bridge-group 4

bridge-group 4 subscriber-loop-control

bridge-group 4 input-address-list 700

bridge-group 4 block-unknown-source

no bridge-group 4 source-learning

no bridge-group 4 unicast-flooding

bridge-group 4 spanning-disabled

!

interface Dot11Radio1

no ip address

no ip route-cache

shutdown

speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

hold-queue 160 in

!

interface FastEthernet0.668

encapsulation dot1Q 668 native

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface FastEthernet0.3

encapsulation dot1Q 3

no ip route-cache

bridge-group 3

no bridge-group 3 source-learning

bridge-group 3 spanning-disabled

!

interface FastEthernet0.4

encapsulation dot1Q 4

no ip route-cache

bridge-group 4

no bridge-group 4 source-learning

bridge-group 4 spanning-disabled

!

interface BVI1

ip address xxx.xxx.x.x 255.255.255.0

no ip route-cache

!

ip default-gateway xxx.xxx.x.x

no ip http server

!

!

bridge 1 route ip

!

line con 0

password cisco

login

!

line vty 0 4

password cisco

login

!

line vty 5 15

password cisco

login

!

transport output all

!

end

152
Views
0
Helpful
3
Replies