Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Both radios useable for bridge connection

Hi,

I have 2 1242 Accesspoints.

1 is the Root Bridge and the other the Nonrootbridge.

My question is can i use both radios for the link?

At the moment it works only with one radio.

It works with both g od. a Standart but not with both together.

If i turn on the second radio i have no connection.

best regard Dieter

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Gold

Re: Both radios useable for bridge connection

3 REPLIES
Hall of Fame Super Gold

Re: Both radios useable for bridge connection

yes

New Member

Re: Both radios useable for bridge connection

Thanks for your answer.


Hope you could help me with the configs.

I think it is a problem with the bridge-groups but i have no idea to solve this.


This is my root Bridge Config.

no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname root
!
enable secret 5 $1$XYrB$xov2WG/kNnnH1ldFMJEHz.
!
no aaa new-model
!
!
dot11 syslog
!
dot11 ssid test
   authentication open
   authentication key-management wpa version 2
   wpa-psk ascii 7 071B245F5A1D1C1603
!
power inline negotiation prestandard source
!
!
username Cisco password 7 062506324F41
!
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption mode ciphers aes-ccm
!
ssid test
!
channel 2412
station-role root bridge
bridge-group 1
bridge-group 1 spanning-disabled
!
interface Dot11Radio1
no ip address
no ip route-cache
!
encryption mode ciphers aes-ccm
!
ssid test
!
no dfs band block
channel dfs
station-role root bridge
bridge-group 1
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 192.168.0.1 255.255.255.0
no ip route-cache
!
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
login local
!
end

And this the Non-Root Bridge:

no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname non-root
!
enable secret 5 $1$LSB2$q0iBDYt3eciyALsil0yf50
!
no aaa new-model
!
!
dot11 syslog
!
dot11 ssid test
   authentication open
   authentication key-management wpa version 2
   infrastructure-ssid optional
   wpa-psk ascii 7 131112011F1801393F
!        
!
!
username Cisco password 7 062506324F41
!
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
shutdown
!
encryption mode ciphers aes-ccm
!
ssid test
!
station-role non-root bridge
bridge-group 1
bridge-group 1 spanning-disabled
!
interface Dot11Radio1
no ip address
no ip route-cache
!
encryption mode ciphers aes-ccm
!
ssid test
!
station-role non-root bridge
bridge-group 1
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 192.168.0.2 255.255.255.0
no ip route-cache
!
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
login local
!
end

best regards Dieter

Hall of Fame Super Gold

Re: Both radios useable for bridge connection

297
Views
0
Helpful
3
Replies