Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Br342 bridge performance issue (How to troubleshooting it)

I have two br342 worked in bridge mode, and connected two LAN together( there are two br342 with firmware version 8.80 and two yagi 1949 antnna, the distance is about 1.5 Km). Formerly they all worked fine enen in bad weather.

But recently the two bridge are frequently disconnected , so the network can hardly be used, in good weather condition it will sometimes connected for several hours.

I don't know what's wrong with the wireless device, how to identify the problem source, and how to troubleshoot this problem! Some of the logs are listed below.( The log is from the bridge which worked in non-root mode)

Guozhijun from Luoyang computer company, China

9/18 14:46:50 E Radio Error : 1 Holdoff timeouts

9/18 14:46:20 E Radio Error : 1 Holdoff timeouts

9/18 14:45:50 E Radio Error : 1 Holdoff timeouts

9/18 14:45:30 E Radio Error : 1 Holdoff timeouts

9/18 14:45:25 E Radio Error : 1 Holdoff timeouts

9/18 14:44:30 E Radio Error : 2 Holdoff timeouts

9/18 14:44:20 E Radio Error : 1 Holdoff timeouts

9/18 14:43:40 E Radio Error : 2 Holdoff timeouts

9/18 14:43:30 E Radio Error : 3 Holdoff timeouts

9/18 14:43:15 E Radio Error : 1 Holdoff timeouts

9/18 14:42:55 E Radio Error : 1 Holdoff timeouts

9/18 14:42:30 E Radio Error : 1 Holdoff timeouts

9/18 14:42:20 E Radio Error : 1 Holdoff timeouts

9/18 14:41:55 E Radio Error : 1 Holdoff timeouts

9/18 14:41:25 E Radio Error : 1 Holdoff timeouts

9/18 14:40:55 E Radio Error : 1 Holdoff timeouts

9/18 14:40:50 E Radio Error : 1 Holdoff timeouts

9/18 14:40:20 E Radio Error : 2 Holdoff timeouts

9/18 14:40:05 E Radio Error : 2 Holdoff timeouts

9/18 14:39:55 E Radio Error : 1 Holdoff timeouts

9/18 14:39:45 E Radio Error : 1 Holdoff timeouts

9/18 14:39:40 E Radio Error : 1 Holdoff timeouts

9/18 14:39:30 E Radio Error : 8 Holdoff timeouts

9/18 14:39:20 E Radio Error : 1 Holdoff timeouts

9/18 14:39:15 E Radio Error : 1 Holdoff timeouts

9/18 14:39:10 E Radio Error : 1 Holdoff timeouts

9/18 14:38:49 E Node Cisco-526335 BR500E BR500E_526335 removed

9/18 14:38:40 E Radio Error : 1 Holdoff timeouts

9/18 14:38:30 S Lost our association, maximum radio retries

9/18 14:38:21 S Lost our association, deauthenticate with status (0) from parent

9/18 14:38:19 S Lost our association, deauthenticate with status (0) from parent

2 REPLIES
New Member

Re: Br342 bridge performance issue (How to troubleshooting it)

Hi,

Have you ran the Antenna Alignment test? Or checked the Channels to see how much interfearance is there? Looks like a bad signal or your anntenna unit. Check the first 2 things, it is possible someone has added something in the neighbor hood that couls interfear with your equip.

Regards,

Corey

New Member

Re: Br342 bridge performance issue (How to troubleshooting it)

Thank you for your message! I have tried the Antenna alignment test, it looks like a bad signal.

My Channel was set to auto. And the signal was very good one month ago, we have used it for about two years. During these time the connection never disconnected even in very bad weather condition. I am not sure how to identify the problem source. The bridge or the antenna?

Is there any way to diagnostic the bridge?

264
Views
0
Helpful
2
Replies
CreatePlease to create content