Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Bridge link between two 1310's not working

Hi all,

I have two 1310 bridges which im trying to configure. Ive had them working a long time ago, but they were reset recently and need reconfiguring.

I followed the Cisco guide for a point to point wireless bridge however I continue to get an error on the non root (regardless of which one is configured as the non root):

Interface Dot11Radio0, changed state to administratively down

Warning Interface Dot11Radio0, cannot associate: No Response

At this point, the interface stays down and i have to do a shut, no shut to get it to reattempt.

I tried a config with no encryption or authentication and got the same result. Can anyone offer any advice for how to troubleshoot this problem?

2 REPLIES
New Member

Re: Bridge link between two 1310's not working

Had a similar problem with 1242 used as a bridge. The resolution was to restore to factory defaults and reconfigure. I was also told or read that configuring and bringing the non-root bridge first helps. Hope this helps.

New Member

Re: Bridge link between two 1310's not working

Hi drgebhardt,

Sorry for the delay in response, and thank you for the reply.

The units were reset to factory defaults, however I have not tried setting up the non-root first.

I'll give this a go tomorrow when I am able to get back to the units.

Greg

154
Views
0
Helpful
2
Replies