Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

BVI interface IP doesn't respond on AP802

I have my AP now running... Mostly... And associated clients now get ips from the router dhcp server, But although the docs indicate that you should be able to contact the ap via the BVI ip and use that to run the web intface, i cant get any response to the ip configured on the bvi (bvi10)

Any ideas? Should it work? Limitations on which bvi it should be on? (docs always talk about bvi1 but i have my traffic on vlan 10)

H

Sent from Cisco Technical Support iPad App

4 REPLIES

Re: BVI interface IP doesn't respond on AP802

You only need BVI1. This is where the ip address will reside. When you put the native command on that sun interface it no longer sends a tagged frame. You'll want to move the ip from BVI10 to BVI1 and tell the router side switch port trunk native VLAN 10.

Steve

Sent from Cisco Technical Support iPhone App

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

Re: BVI interface IP doesn't respond on AP802

Ahh.. The ip has to be on the native vlan? Thats a shame... I try and keep the native vlan unused

H

Sent from Cisco Technical Support iPad App

Re: BVI interface IP doesn't respond on AP802

well, on the AP, when you say 'native' it means send an untagged frame, so on the switchport you have to define what the native vlan is.

Steve

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

Re: BVI interface IP doesn't respond on AP802

BV1 isnt used. The management is on vlan10. I have tried to keep the vlan id the same as the bridge group to make things more straight forward.

It is working now. I asked our ccie at work. He clarified a few tings and confirmed some assumptions id been making. Cheers for your help.

H

Sent from Cisco Technical Support iPad App

530
Views
0
Helpful
4
Replies
CreatePlease login to create content