Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

can I add cisco 1552i-E-K9 to the WLC 2504?

Dears,

I Have two cisco Outdoor AP 1552i-E-K9 and one WLC 2504 is possible to add this AP to the WLC ?

Also, the outdoor AP 1552i-E-K9  has two Power point, one directly on the AP and other by adapter, what are the refeer power point that should use ?

Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Purple

can I add cisco 1552i-E-K9 to the WLC 2504?

1. Connect AP to swicth port and make sure that you configured port as Access port.

WLC:

interface GigabitEthernet0/1

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 3,5

switchport mode trunk

no shutdown

AP:

interface GigabitEthernet 0/2

switchport access vlan 5

switchport mode access

no shutdown

2. Put WLC and AP in same subnet.

Both should be in same subnet(Its not mandatory but just recommandation)

3. Create a DHCP pool on Core Switch for APs to get ip.

ip dhcp excluded-address 10.99.5.1 10.99.5.100

ip dhcp excluded-address 10.99.5.110 10.99.5.254

!

ip dhcp pool WirelessLAN

   network 10.99.5.0 255.255.255.0

   default-router 10.99.5.254

   option 43 ip 10.99.5.1


In this example : AP and WLC are in vlan 5

Regards

Dont forget to rate helpful posts

8 REPLIES
VIP Purple

Re: can I add cisco 1552i-E-K9 to the WLC 2504?

yes you can but remeber this AP needs minimum software version 7.0.116.0 on wlc.

Check here for powering option for 1552i AP:

http://www.cisco.com/c/en/us/products/collateral/wireless/aironet-1550-series/data_sheet_c78-719520.html

Regards

Dont forget to rate helpful posts

New Member

can I add cisco 1552i-E-K9 to the WLC 2504?

Many thanks ,

is there any configuration guide step by step to install one outdoor AP?

Thanks in advance,

VIP Purple

can I add cisco 1552i-E-K9 to the WLC 2504?

HI Ammar,

If  you are using the WLC then you do not need to configure anything on AP, just plug AP in swicth port thats it.

example here:

http://www.cisco.com/c/en/us/support/docs/wireless/4400-series-wireless-lan-controllers/69719-wlc-lwap-config.html

http://www.cisco.com/c/en/us/support/docs/wireless-mobility/wireless-lan-wlan/70333-lap-registration.html

Regards

Dont forget to rate helpful posts

New Member

Re: can I add cisco 1552i-E-K9 to the WLC 2504?

Hi Ammar,

Yes you can add the AP 1552 to the WLC 2504.

Please let me know the setup you want to run. You want to configure this AP in a MESH enviornment or configure it as local.

For MESH enviornment you would need to put in the Ethernet MAC address of the AP in mac filter list and then the AP should join the WLC.

Before deployment we would need to know the setup. For MESH deployment we would need atleast two APs where in one AP would be RAP and other one would be MAP.

As mentioned by Sandeep we would also need to check the software version on the WLC.

Thanks and regards,

Manas Pratap Singh.

New Member

can I add cisco 1552i-E-K9 to the WLC 2504?

Many Thanks,

My plan, at firest I need to add only one outdoor AP, is ther any guide for it?

Thanks in advance,

VIP Purple

can I add cisco 1552i-E-K9 to the WLC 2504?

1. Connect AP to swicth port and make sure that you configured port as Access port.

WLC:

interface GigabitEthernet0/1

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 3,5

switchport mode trunk

no shutdown

AP:

interface GigabitEthernet 0/2

switchport access vlan 5

switchport mode access

no shutdown

2. Put WLC and AP in same subnet.

Both should be in same subnet(Its not mandatory but just recommandation)

3. Create a DHCP pool on Core Switch for APs to get ip.

ip dhcp excluded-address 10.99.5.1 10.99.5.100

ip dhcp excluded-address 10.99.5.110 10.99.5.254

!

ip dhcp pool WirelessLAN

   network 10.99.5.0 255.255.255.0

   default-router 10.99.5.254

   option 43 ip 10.99.5.1


In this example : AP and WLC are in vlan 5

Regards

Dont forget to rate helpful posts

New Member

can I add cisco 1552i-E-K9 to the WLC 2504?

Many thansk,

just changed the Country because the Cisco AP was E (1552i-E) , it's mean working only on european region,

Thanks,

VIP Purple

Re: can I add cisco 1552i-E-K9 to the WLC 2504?

Yes -E- regulatery domain is for mostly european countries. Dont forget to add mac address in mac filter for this mesh AP:

Regards

216
Views
5
Helpful
8
Replies
CreatePlease login to create content