Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

can't access WAP's web page but can telnet

Can someone tell me why the following configuration won't let me access the web page of this WAP?

version 12.2
no service pad
service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption
!
hostname EwingWAP
!
logging buffered informational
enable secret 5 $1$z9vV$M.rY40womPNf7YPOQqC8T/
!
username careone privilege 15 secret 5 $1$nFXA$ezjkiBAHeboaKYMzB4hpq/
clock timezone EST -5
clock summer-time EDT recurring 2 Sun Mar 2:00 1 Sun Nov 2:00
ip subnet-zero
!
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
ssid tsunami
    authentication open
    guest-mode
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
rts threshold 2312
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 172.18.86.5 255.255.255.0
no ip route-cache
!
ip default-gateway 172.18.86.1
ip http server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag/ivor
y/1100
ip radius source-interface BVI1
bridge 1 route ip
!
!
line con 0
line vty 0 4
login local
line vty 5 15
login local
!
ntp clock-period 2860650
ntp server 208.90.144.53
end

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: can't access WAP's web page but can telnet

Hi Jason,

Have you tried the default username and password??

Username - Cisco

Password - Cisco

Please try the below commands and let me know how this works out..

en

conf t

aaa new-model

ip http authentication local

end

Try opening the WEB GUI using the configured username and password..

Regards
Surendra

8 REPLIES
Cisco Employee

Re: can't access WAP's web page but can telnet

Plz provide the output "sh ip int br" and "sh version"

Regards

Surendra

New Member

Re: can't access WAP's web page but can telnet

Here are the two outputs, as requested:

EwingWAP#sh ip int b
Interface                  IP-Address      OK? Method Status                Protocol
Dot11Radio0                unassigned      YES TFTP   up                    up
FastEthernet0              unassigned      YES NVRAM  up                    up
BVI1                       172.18.86.5     YES NVRAM  up                    up
Virtual-Dot11Radio0        unassigned      YES TFTP   down                  down

EwingWAP#sh ver
Cisco Internetwork Operating System Software
IOS (tm) C1200 Software (C1200-K9W7-M), Version 12.2(13)JA4, EARLY DEPLOYMENT RELEASE
SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2004 by cisco Systems, Inc.
Compiled Fri 16-Apr-04 12:22 by cmong
Image text-base: 0x00003000, data-base: 0x0053CF74

ROM: Bootstrap program is C1200 boot loader
BOOTLDR: C1200 Boot Loader (C1200-BOOT-M) Version 12.2(8)JA, EARLY DEPLOYMENT RELEASE
SOFTWARE (fc1)

EwingWAP uptime is 6 days, 23 hours, 16 minutes
System returned to ROM by power-on
System restarted at 10:57:03 EDT Wed Jul 21 2010
System image file is "flash:/c1200-k9w7-mx.122-13.JA4/c1200-k9w7-mx.122-13.JA4"


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

cisco AIR-AP1231G-A-K9     (PowerPC405GP) processor (revision B0) with 14326K/2048K b
ytes of memory.
Processor board ID FOC08332RGA
PowerPC405GP CPU at 196Mhz, revision number 0x0145
Last reset from power-on
Bridging software.
1 FastEthernet/IEEE 802.3 interface(s)
1 802.11 Radio(s)

32K bytes of flash-simulated non-volatile configuration memory.
Base ethernet MAC Address: 00:12:00:3A:38:14
Part Number                          : 73-8704-07
PCA Assembly Number                  : 800-23211-08
PCA Revision Number                  : A0
PCB Serial Number                    : FOC08332RGA
Top Assembly Part Number             : 800-23304-07
Top Assembly Serial Number           : FTX0837R0BK
Top Revision Number                  : B0
Product/Model Number                 : AIR-AP1231G-A-K9

Configuration register is 0xF

Cisco Employee

Re: can't access WAP's web page but can telnet

Whats the error msg that we are getting at the time we try opening  the GUI??

Regards

Surendra

New Member

Re: can't access WAP's web page but can telnet

No error message. Just keeps prompting for username and password and then after 3rd failure it goes to Authorization Required page.

Hall of Fame Super Silver

Re: can't access WAP's web page but can telnet

That's weird... I would try to add another username with privilege 15 and maybe a different browser to see if maybe the browser doesn't like something.

-Scott
*** Please rate helpful posts ***
Cisco Employee

Re: can't access WAP's web page but can telnet

Hi Jason,

Have you tried the default username and password??

Username - Cisco

Password - Cisco

Please try the below commands and let me know how this works out..

en

conf t

aaa new-model

ip http authentication local

end

Try opening the WEB GUI using the configured username and password..

Regards
Surendra

New Member

Re: can't access WAP's web page but can telnet

adding the AAA code worked. Thanks for all the help.

Cisco Employee

Re: can't access WAP's web page but can telnet

Thanks for posting on CSC!!

Regards

Surendra

619
Views
0
Helpful
8
Replies