Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Can't Console into 1252 AP and all 3 lights solid green

Recently we had a situation where our users were unplugging one of our un-mounted 1252 LAPs. They would do this so they could borrow the wire to direct connect any one of their devices not realizing they were disconnecting a wireless access point. After discovering that the AP was unplugged once again, our admin plugged the AP back to the network but noticed that it no longer would connect to the controller. We can no longer console into the AP but can console into all other APs we have. All 3 lights are now green. Radio and Ethernet are solid and Status is blinking. I found the Cisco doc explaining the meaning of the front panel lights but have not found this particular configuration. Anyone know what these lights mean and anyone ever have problems not being able to use the console port?

11 REPLIES
New Member

Re: Can't Console into 1252 AP and all 3 lights solid green

Did someone plug the PoE cable into console port any time ? It can damage the console port. Is the AP getting an ip address ? (you can do 'show cdp' from the switch and see if it has an IP address or if the AP shows up at all on the switch) . If nothing works, try resetting AP to factory defaults using mode button.

regards

Joe

New Member

Re: Can't Console into 1252 AP and all 3 lights solid green

Joe,

Thanks for the reply. It is quite possible that someone unplugged the cable and then tried plugging it back to the console port. We were thinking this as well. We did the reset to default already by unplugging the PoE, holding the Mode button for 20-30 seconds and plugging the cable back. The Ethernet and Radio lights were solid green and the Status light was blinking green for about a minute and then finally all 3 are now solid green. No IP address at all. Scanned the subnet but did not see a new address getting used. Is it possible that by plugging into the Com port with a PoE cable, more than just the Com port could have been damaged?

Hall of Fame Super Silver

Re: Can't Console into 1252 AP and all 3 lights solid green

It could possibly damage it, but I know people who have accidentally did that and their AP is fine. Does the AP work fine except for the console port?

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
New Member

Re: Can't Console into 1252 AP and all 3 lights solid green

The AP seems non operational. No IP address so I can telnet to it and no way to monitor what is going on from the Com port. Tried to boot it by removing one of the radios but still no status from the Com port. Anything else I may be missing?

Hall of Fame Super Silver

Re: Can't Console into 1252 AP and all 3 lights solid green

Keitth,

Try to tftp the image back either using IOS or LWAPP recovery image.  Maybe they shut the console port off.  I don't know if your AP is IOS or LWAPP, but you can try this:

  • Download the IOS or LWAPP image
  • Rename the image to c1250-k9w7-tar.default
  • Set your machine to 10.0.0.2/24
  • Unplugged the power of the AP.
  • Hold the mode button and put the power back on.
  • Hold the mode button for at least 20 second.
  • The AP now has an ip address of 10.0.0.1 and is looking for the file :tftp://255.255.255.255/c1250-k9w7-tar.default

I might use an IOS image, because at least you can telnet to the default ip of 10.0.0.1

-Scott
*** Please rate helpful posts ***
New Member

Re: Can't Console into 1252 AP and all 3 lights solid green

Scott,

I have an AIR-LAP1252AG-A-K9 which was running c1250-k9w8-mx.124-21a.JHB1 connecting to a 5508 controller. I reset the AP again. Should I be able to ping the AP once it's reset? If so, I cannot. I changed my PC to 10.0.0.2 and tried to ping 10.0.0.1 with no luck. I will still try to do the recovery. Thanks

Hall of Fame Super Silver

Re: Can't Console into 1252 AP and all 3 lights solid green

You should be able to ping since the AP would default to 10.0.0.1. Did you see the file being uploaded to the AP from your tftp server?

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
New Member

Re: Can't Console into 1252 AP and all 3 lights solid green

No,

I did not see the file come across at all. I am still not able to ping the AP after doing the reset. I'm wondering if the AP is dead.

Hall of Fame Super Silver

Re: Can't Console into 1252 AP and all 3 lights solid green

Keith,

I would say that you have an issue with that AP.  If you did not see any attemps from the AP to download the image, then you have a bad AP on your hands.  If you were able to download the IOS image to the AP, then you would be able to ping.  Did you make sure your firewall on your PC was shut down or allowed tftp?

-Scott
*** Please rate helpful posts ***
New Member

Re: Can't Console into 1252 AP and all 3 lights solid green

I did disable the firewall. I forgot to do that once before so I did remember to do it this time. Did not see the image trying to transfer over but I will try again on Monday because I dont want to give up on it just yet. We know for sure the AP was unplugged by a user but not certain if they plugged into the Console so it is strange that it seems to have just 'died' but anything is possible I guess. I'll update you on Monday. Thanks.

New Member

Can't Console into 1252 AP and all 3 lights solid green

I had the same problem but it was the console settings which proved crucial. 

'Flow Control' needs to be turned off.  By default, in Putty or Hyperterminal it is set XON/XOFF.

Not finished yet! After you change this setting, you then need to unlplug the console cable form the AP and reinsert.

This setting is not needed for many other cisco products i have used so beware.

2347
Views
0
Helpful
11
Replies