Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cannot Associate 1532 Bridges in Non-Root role

Hello,

Can someone please tell me what I am missing and why I cannot bring up 2 bridges in "Root" and "Non-Root" roles?

I have similarly configured bridges in a Root / Non-Root role several times before with older AP's and never had any issues... although it was always just 1 SSID, 1 Vlan, and no subinterfaces...

The only way I was able to get these 2 bridges to associate was to put the Non-Root bridge into a Workgroup Bridge role and then *BANG* everything worked perfectly.  I tried getting rid of the authentication and tried using the Parent command but neither helped.  Prior to entering Station Role Workgroup Bridge, the only message I would receive was showing on the Non-Root side and all it said was:

*Mar  1 07:27:13.867 GMT: %DOT11-4-CANT_ASSOC: Interface Dot11Radio0, cannot associate: No Response
*Mar  1 07:27:28.891 GMT: %DOT11-4-CANT_ASSOC: Interface Dot11Radio0, cannot associate: Rcvd response from 544a.0005.8030 channel 3 2815

What am I missing or what have I incorrectly configured on my Non-Root config?
 

Bridges are both 1532i with the Autonomous Image 15.2(4)JB5

Attached are the configs prior to changing the Non-Root AP to a station role of Workgroup Bridge.

Thanks!

5 REPLIES
VIP Purple

HiFor the "BRIDGE" SSID where

Hi

For the "BRIDGE" SSID where two associate each other, remove optional keyword from "infrastructure-SSID optional" config line & test.

 

Here is a working bridge config with EAP-FAST. But it should help you to get this working with WPA2/PSK

http://mrncciew.com/2013/11/09/wireless-bridge-with-eap-fast/

 

HTH

Rasika

*** Pls rate all useful responses ****

New Member

Removing the "optional" part

Removing the "optional" part of the command on both Bridges's did not fix the problem, but that was a good catch and good idea. 

Thank you for the link to the working bridge example. 

I am able to make Root and Non-Root work together, and have several times before, but not with multiple Vlans, SSID's and subinterfaces... seems that whenever I try this type of configuration, I have to put the non-root bridge into Workgroup Bridge role and then it works just fine.

Also... tried it this morning with 1242's thinking it was something that worked in older code and maybe not in 15.2, but got the same results.  Root & Non-Root work until I try running multiple Vlan's, SSID's and subinterfaces.

VIP Purple

Hi,

Hi,

This should work with multiple sub-interfaces.

Few more suggestions

1. Remove this from your BRIDGE SSID & check

 mobility network-id 1

This is only require when you configure L3 roaming & WDS in place.

http://www.cisco.com/c/en/us/support/docs/wireless/aironet-1200-series/8103-ap-faq.html

 

2. Try to set WPA version 2 & only AES encryption.

Also try to Associate your Bridges using Open Auth first (as shown in my blog post initial section) & then try to add security.

 

HTH

Rasika

**** Pls rate all useful responses ****

Cisco Employee

Always try to asociate the

Always try to asociate the root and non root bridge with open authentication first.

Also LOS should be clear..

Cisco Employee

Error Message    DOT11-4-CANT

Error Message    DOT11-4-CANT_ASSOC: "Interface %, cannot associate %s."

Explanation    The indicated interface device could not associate to an indicated parent access point.

Recommended Action    Check the configuration of the parent access point and this unit to make sure there is a match.

729
Views
0
Helpful
5
Replies
CreatePlease to create content