Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cannot install WCS

Trying to install WCS but get the following error: "Couldn't find the InstallScript to run the installer from!"

..

ZGUtil.CLASS_PATH:

C:\Documents and Settings\[USRNM]\Local Settings\Temp\I1187666052\InstallerData\IAClasses.zip

C:\Documents and Settings\[USRNM]\Local Settings\Temp\I1187666052\Windows\resource\jdglue.zip

C:\Documents and Settings\[USRNM]\Local Settings\Temp\I1187666052\InstallerData\Execute.zip

C:\Documents and Settings\[USRNM]\Local Settings\Temp\I1187666052\InstallerData

sun.boot.class.path:

C:\Documents and Settings\[USRNM]\Local Settings\Temp\I1187666052\Windows\resource\jre\lib\rt.jar

C:\Documents and Settings\[USRNM]\Local Settings\Temp\I1187666052\Windows\resource\jre\lib\i18n.jar

C:\Documents and Settings\[USRNM]\Local Settings\Temp\I1187666052\Windows\resource\jre\lib\sunrsasign.jar

C:\Documents and Settings\[USRNM]\Local Settings\Temp\I1187666052\Windows\resource\jre\lib\jsse.jar

C:\Documents and Settings\[USRNM]\Local Settings\Temp\I1187666052\Windows\resource\jre\lib\jce.jar

C:\Documents and Settings\[USRNM]\Local Settings\Temp\I1187666052\Windows\resource\jre\lib\charsets.jar

C:\Documents and Settings\[USRNM]\Local Settings\Temp\I1187666052\Windows\resource\jre\classes

java.ext.dirs:

C:\Documents and Settings\[USRNM]\Local Settings\Temp\I1187666052\Windows\resource\jre\lib\ext

java.version == 1.5.0_08 (Java 2+)

java.vm.name == Java HotSpot(TM) Client VM

java.vm.vendor == Sun Microsystems Inc.

java.vm.version == 1.5.0_08-b03

java.vm.specification.name == Java Virtual Machine Specification

java.vm.specification.vendor == Sun Microsystems Inc.

java.vm.specification.version == 1.0

java.specification.name == Java Platform API Specification

java.specification.vendor == Sun Microsystems Inc.

java.specification.version == 1.5

java.vendor == Sun Microsystems Inc.

java.vendor.url == http://java.sun.com/

java.class.version == 49.0

java.compiler == null

java.home == C:\Documents and Settings\[USRNM]\Local Settings\Temp\I1187666052\Windows\resource\jre

java.io.tmpdir == C:\DOCUME~1\[USRNM]\LOCALS~1\Temp\

os.name == Windows 2003

os.arch == x86

os.version == 5.2

path.separator == ;

file.separator == \

file.encoding == Cp1252

user.name == [USRNM]

user.home == C:\Documents and Settings\[USRNM]

user.dir == C:\Documents and Settings\[USRNM]\Local Settings\Temp\I1187666052\Windows

user.language == en

user.region == null

__________________________________________________________________________

Couldn't find the InstallScript to run the installer from!

Unable to load and to prepare the installer in GUI mode.

SHUTDOWN REQUESTED

java.lang.NullPointerException

at com.zerog.ia.installer.LifeCycleManager.a(DashoA8113)

at com.zerog.ia.installer.LifeCycleManager.d(DashoA8113)

at com.zerog.ia.installer.LifeCycleManager.h(DashoA8113)

at com.zerog.ia.installer.LifeCycleManager.a(DashoA8113)

at com.zerog.ia.installer.Main.main(DashoA8113)

at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)

at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)

at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)

at java.lang.reflect.Method.invoke(Method.java:585)

at com.zerog.lax.LAX.launch(DashoA8113)

at com.zerog.lax.LAX.main(DashoA8113)

3 REPLIES
Cisco Employee

Re: Cannot install WCS

Hi.

I think I see the problem...

You show the following as the path:

C:\Documents and Settings\[USRNM]\Local Settings\Temp\I1187666052\InstallerData\IAClasses.zip

I'm suspecting that the install is failing when trying to read the special characters ([ and ]) in the directory path after "Documents and Settings\". If you install under the Administrator username, it should work fine.

Please let me know how it goes.

-Joe

New Member

Re: Cannot install WCS

Hi,

Thanks. Yes the problem was with a special character in the username of the person logging on. It didn't like the '!' character.

All sorted. :)

New Member

Cannot install WCS

I had a similar issue.

I ran the exe and extracted the files.

start -> Run -> %TEMP%

Left the error open while I copy the random extraction directory to another directory.

Open the copied directory and then drill down to the windows folder and ran installACS.exe

Worked a treat.

194
Views
0
Helpful
3
Replies
CreatePlease to create content