Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

cannot set HWIC-AP-AG to station-role non-root on 1841/advsecurity

when running 124-9.T the only option I have is root

however, if I install advipservices 124.15.T5 the option non-root appears and I can configure it

the HWIC-AP-AG datasheet states min version should be 124.2.T but it does not states what feature set is required ... advsecurity not supported ?

I don't want advipservices if possible, advsecurity is OK but universal client is a requirement (non-root)

1 REPLY
Anonymous
N/A

Re: cannot set HWIC-AP-AG to station-role non-root on 1841/advse

The wireless non-root bridge allows the access point radio to operate as the remote node in a point to point or point to multi-point network.

The wireless root bridge role provides support for either point-to-point or point to multi-point bridging. Access point radio operating in universal client mode can only pass traffic across the network via a native VLAN.

179
Views
0
Helpful
1
Replies
CreatePlease to create content