Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

cant connect aironet to 3550

I have configured my aironet with vlans and want to connect to a 3550. The e0 and BVI1 will not come up on the aironet and of course the trunk will not come up

3550 config

vlan 10

name guest

!

vlan 20

name auth

!

vlan 30

name manage

interface Vlan1

ip address 10.34.3.2 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

interface GigabitEthernet0/7

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,10,20,30

switchport mode trunk

switchport nonegotiate

speed 100

duplex full

aironet config

aaa session-id common

dot11 vlan-name Auth vlan 20

dot11 vlan-name guest vlan 10

dot11 vlan-name manage vlan 30

!

dot11 ssid guest

vlan 10

!

dot11 ssid manage

vlan 1

authentication open

!

!

!

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

!

ssid guest

!

ssid manage

!

!

interface Dot11Radio0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio0.10

encapsulation dot1Q 10

no ip route-cache

bridge-group 10

bridge-group 10 subscriber-loop-control

bridge-group 10 block-unknown-source

no bridge-group 10 source-learning

no bridge-group 10 unicast-flooding

bridge-group 10 spanning-disabled

!

interface Dot11Radio0.20

encapsulation dot1Q 20

no ip route-cache

bridge-group 20

bridge-group 20 subscriber-loop-control

bridge-group 20 block-unknown-source

no bridge-group 20 source-learning

no bridge-group 20 unicast-flooding

bridge-group 20 spanning-disabled

!

interface Dot11Radio0.30

encapsulation dot1Q 30

no ip route-cache

bridge-group 30

bridge-group 30 subscriber-loop-control

bridge-group 30 block-unknown-source

no bridge-group 30 source-learning

no bridge-group 30 unicast-flooding

bridge-group 30 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

speed 100

full-duplex

!

interface FastEthernet0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface FastEthernet0.10

encapsulation dot1Q 10

no ip route-cache

bridge-group 10

no bridge-group 10 source-learning

bridge-group 10 spanning-disabled

!

interface FastEthernet0.20

encapsulation dot1Q 20

no ip route-cache

bridge-group 20

no bridge-group 20 source-learning

bridge-group 20 spanning-disabled

!

interface FastEthernet0.30

encapsulation dot1Q 30

no ip route-cache

bridge-group 30

no bridge-group 30 source-learning

bridge-group 30 spanning-disabled

!

interface BVI1

ip address 10.34.3.3 255.255.255.0

no ip route-cache

1 REPLY
New Member

Re: cant connect aironet to 3550

Configurations look OK. I would find the issue on the physical or datalink layer. Try sho interface gi0/7, sho interface fa0, have look at port leds, check the cable. Try duplex auto and speed auto on the Aironet's fa0 and Catalyst's gi0/7 interface. Interface fa0 on the Aironet should go on even if the vlan configuration is bad.

125
Views
0
Helpful
1
Replies