Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

Cant get Dot11radio to connect to Internet

Hi

I cant get my wireless to connect to the internet im using a 2811 router with a dot11radio interface please see my config below

Core2811(config)#do sh run

Building configuration...

Current configuration : 4691 bytes

!

! Last configuration change at 20:59:22 UTC Fri Aug 16 2013 by James

!

version 15.0

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Core2811

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

!

!

!

!

dot11 syslog

!

dot11 ssid ADMIN

authentication open

guest-mode

infrastructure-ssid

!

ip source-route

!

!

ip cef

ip dhcp excluded-address 192.168.1.1 192.168.1.19

ip dhcp excluded-address 192.168.1.61 192.168.1.254

ip dhcp excluded-address 172.0.0.1 172.0.0.10

!

ip dhcp pool LAN_Addresses

   import all

   network 192.168.1.0 255.255.255.0

   domain-name home.local

   dns-server 8.8.8.8 4.2.2.2

   default-router 192.168.1.1

   lease 0 5

!

ip dhcp pool Admin

   network 172.0.0.0 255.255.255.0

   default-router 172.0.0.1

!

!

no ip domain lookup

ip domain name firewire2013

ip name-server 172.0.0.4

no ipv6 cef

!

multilink bundle-name authenticated

!

!

!

!

!

!

!

!

!

!

voice-card 0

!

!

crypto pki trustpoint TP-self-signed-4097922664

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-4097922664

revocation-check none

rsakeypair TP-self-signed-4097922664

!

!

crypto pki certificate chain TP-self-signed-4097922664

certificate self-signed 01

  3082024D 308201B6 A0030201 02020101 300D0609 2A864886 F70D0101 04050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 34303937 39323236 3634301E 170D3133 30383132 31383537

  31325A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D34 30393739

  32323636 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  8100BD0C 248993EC F679FDBC FC5FD5D2 99C93260 63561AAC 11E852C4 F3E78DC9

  B2A5AFD8 4D613995 B9C75F39 7890D109 F12CA393 4EEECCD7 78D2B5DF 1A29A866

  D89A8B0A AA01E86B 5DB1AEF9 5DDC3CC7 ADF66DB0 FC5D50F9 449D4022 7DC81298

  243B1A74 C36907BE C7219EE1 4B7AA6BF D6724AAD B8191CDD 95FB5098 5F0FD131

  BD850203 010001A3 75307330 0F060355 1D130101 FF040530 030101FF 30200603

  551D1104 19301782 15436F72 65323831 312E6669 72657769 72653230 3133301F

  0603551D 23041830 16801494 220B7E31 D71477E9 0654A5CA C196C2F2 A48E1130

  1D060355 1D0E0416 04149422 0B7E31D7 1477E906 54A5CAC1 96C2F2A4 8E11300D

  06092A86 4886F70D 01010405 00038181 0076A68E A78A0A54 673CA025 1AF285E0

  C0002328 9119922B 1ED2A580 A27CCB23 53A44EBC 17D90C4A 7D6720D0 D388FB60

  04ECE5FF 75E9FC17 E8B78DFF 0090144E 7CA03AB1 DDE305D1 968A028B 598F4F93

  3C270F65 C2DBB0FC BC099CD8 D82E13D8 8AC97E87 B5D74906 B4FDB8D9 1A36F0A6

  340D1F4C 36EC717A 7B3F55AA B208A4A0 7F

        quit

!

!

license udi pid CISCO2811 sn FCZ115070AD

username James privilege 15 secret 5 $1$zx1q$a75rtd8krCJRVIpsUFcfx.

!

redundancy

!

!

!

!

!

!

!

!

!

!

interface FastEthernet0/0

description Connection WAN INTERNET

ip address dhcp

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

!

!

interface FastEthernet0/1

description CONNECTION 3550 SWITCH 3

ip address 192.168.100.1 255.255.255.0

duplex full

speed 100

!

!

interface FastEthernet0/1/0

description CONNECTION TO MAINFRAME PC

!

!

interface FastEthernet0/1/1

description CONNECTION TO PLAYSTATION 3

!

!

interface FastEthernet0/1/2

!

!

interface FastEthernet0/1/3

!

!

interface Dot11Radio0/3/0

ip address 172.0.0.1 255.255.255.0

!

ssid ADMIN

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

!

!

interface Serial1/0

no ip address

shutdown

!

!

interface Serial1/1

no ip address

shutdown

!

!

interface Serial1/2

no ip address

shutdown

!

!

interface Serial1/3

no ip address

shutdown

!

!

interface Serial1/4

no ip address

shutdown

!

!

interface Serial1/5

no ip address

shutdown

!

!

interface Serial1/6

no ip address

shutdown

!

!

interface Serial1/7

no ip address

shutdown

!

!

interface Vlan1

description Connection to LAN Devices

ip address 192.168.1.1 255.255.255.0

ip nat inside

ip virtual-reassembly

!

!

ip forward-protocol nd

ip http server

ip http authentication local

ip http secure-server

!

!

ip nat inside source list 1 interface FastEthernet0/0 overload

!

!

!

!

!

!

!

control-plane

!

!

!

!

!

!

!

!

banner motd ^CCC

##############################################

###DO NOT LOG ON AUTHORIZED PERSONNEL ONLY####

##############################################

^C

!

line con 0

exec-timeout 30 0

password cisco

logging synchronous

login

line aux 0

exec-timeout 30 0

password cisco

logging synchronous

login

line vty 0 4

exec-timeout 30 0

privilege level 15

password cisco

logging synchronous

login local

transport input telnet ssh

!

scheduler allocate 20000 1000

end

Thanks for looking

James

CCENT       

back to school!!
4 REPLIES
New Member

Cant get Dot11radio to connect to Internet

Bump anyone?

back to school!!
New Member

Cant get Dot11radio to connect to Internet

Fixed it!!!

it was a NAT issue

CCENT

back to school!!
Hall of Fame Super Silver

Re: Cant get Dot11radio to connect to Internet

You don't have any DNS server in your admin dhcp scope.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
New Member

Cant get Dot11radio to connect to Internet

Just incase any other peeps are looking for a config which is working, just need to figure out security for the wireless now (another thread)

Core2811#sh run

Building configuration...

Current configuration : 5094 bytes

!

! Last configuration change at 20:03:14 UTC Sat Aug 17 2013 by James

!

version 15.0

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname Core2811

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

!

!

!

!

dot11 syslog

!

dot11 ssid ADMIN

authentication open

guest-mode

infrastructure-ssid

!

ip source-route

!

!

ip cef

ip dhcp excluded-address 192.168.1.1 192.168.1.19

ip dhcp excluded-address 192.168.1.61 192.168.1.254

ip dhcp excluded-address 172.0.0.1 172.0.0.10

!

ip dhcp pool LAN_Addresses

   import all

   network 192.168.1.0 255.255.255.0

   domain-name home.local

   dns-server 8.8.8.8 4.2.2.2

   default-router 192.168.1.1

   lease 0 5

!

ip dhcp pool Admin

   import all

   network 172.0.0.0 255.255.255.0

   default-router 172.0.0.2

   domain-name home.local

   dns-server 8.8.8.8 4.2.2.2

   lease 0 5

!

!

no ip domain lookup

ip domain name firewire2013

ip name-server 4.2.2.2

no ipv6 cef

!

multilink bundle-name authenticated

!

!

!

!

!

!

!

!

!

!

voice-card 0

!

!

crypto pki trustpoint TP-self-signed-4097922664

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-4097922664

revocation-check none

rsakeypair TP-self-signed-4097922664

!

!

crypto pki certificate chain TP-self-signed-4097922664

certificate self-signed 01

  3082024D 308201B6 A0030201 02020101 300D0609 2A864886 F70D0101 04050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 34303937 39323236 3634301E 170D3133 30383132 31383537

  31325A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D34 30393739

  32323636 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  8100BD0C 248993EC F679FDBC FC5FD5D2 99C93260 63561AAC 11E852C4 F3E78DC9

  B2A5AFD8 4D613995 B9C75F39 7890D109 F12CA393 4EEECCD7 78D2B5DF 1A29A866

  D89A8B0A AA01E86B 5DB1AEF9 5DDC3CC7 ADF66DB0 FC5D50F9 449D4022 7DC81298

  243B1A74 C36907BE C7219EE1 4B7AA6BF D6724AAD B8191CDD 95FB5098 5F0FD131

  BD850203 010001A3 75307330 0F060355 1D130101 FF040530 030101FF 30200603

  551D1104 19301782 15436F72 65323831 312E6669 72657769 72653230 3133301F

  0603551D 23041830 16801494 220B7E31 D71477E9 0654A5CA C196C2F2 A48E1130

  1D060355 1D0E0416 04149422 0B7E31D7 1477E906 54A5CAC1 96C2F2A4 8E11300D

  06092A86 4886F70D 01010405 00038181 0076A68E A78A0A54 673CA025 1AF285E0

  C0002328 9119922B 1ED2A580 A27CCB23 53A44EBC 17D90C4A 7D6720D0 D388FB60

  04ECE5FF 75E9FC17 E8B78DFF 0090144E 7CA03AB1 DDE305D1 968A028B 598F4F93

  3C270F65 C2DBB0FC BC099CD8 D82E13D8 8AC97E87 B5D74906 B4FDB8D9 1A36F0A6

  340D1F4C 36EC717A 7B3F55AA B208A4A0 7F

        quit

!

!

license udi pid CISCO2811 sn FCZ115070AD

username James privilege 15 secret 5 $1$zx1q$a75rtd8krCJRVIpsUFcfx.

!

redundancy

!

!

!

!

!

!

!

!

!

!

interface FastEthernet0/0

description Connection WAN INTERNET

ip address dhcp

ip nat outside

ip virtual-reassembly

duplex full

speed 100

!

!

interface FastEthernet0/1

description CONNECTION 3550 SWITCH 3

ip address 192.168.100.1 255.255.255.0

duplex full

speed 100

!

!

interface FastEthernet0/1/0

!

!

interface FastEthernet0/1/1

!

!

interface FastEthernet0/1/2

!

!

interface FastEthernet0/1/3

!

!

interface Dot11Radio0/3/0

ip address 172.0.0.2 255.255.255.0

ip nat inside

ip virtual-reassembly

!

ssid ADMIN

!

speed basic-54.0

station-role root

!

!

interface Serial1/0

no ip address

shutdown

!

!

interface Serial1/1

no ip address

shutdown

!

!

interface Serial1/2

no ip address

shutdown

!

!

interface Serial1/3

no ip address

shutdown

!

!

interface Serial1/4

no ip address

shutdown

!

!

interface Serial1/5

no ip address

shutdown

!

!

interface Serial1/6

no ip address

shutdown

!

!

interface Serial1/7

no ip address

shutdown

!

!

interface Vlan1

description Connection to LAN Devices

ip address 192.168.1.1 255.255.255.0

ip nat inside

ip virtual-reassembly

!

!

interface Vlan2

no ip address

shutdown

!

!

router rip

version 2

redistribute static

network 192.168.1.0

network 192.168.100.0

!

ip forward-protocol nd

ip http server

ip http authentication local

ip http secure-server

!

!

ip nat inside source list 1 interface FastEthernet0/0 overload

ip nat inside source list 2 interface FastEthernet0/0 overload

!

access-list 1 remark SDM_ACL Category=2

access-list 1 permit 192.168.1.0 0.0.0.255

access-list 2 remark SDM_ACL Category=2

access-list 2 permit 172.0.0.0 0.0.0.255

!

!

!

!

!

!

control-plane

!

!

!

!

!

!

!

!

alias exec s show ip interface brief

banner motd ^CCC

##############################################

###DO NOT LOG ON AUTHORIZED PERSONNEL ONLY####

##############################################

^C

!

line con 0

exec-timeout 30 0

password 7 0822455D0A16

logging synchronous

login

line aux 0

exec-timeout 30 0

password 7 0822455D0A16

logging synchronous

login

line vty 0 4

exec-timeout 30 0

privilege level 15

password 7 01100F175804

logging synchronous

login local

transport input telnet ssh

!

scheduler allocate 20000 1000

end

back to school!!
363
Views
0
Helpful
4
Replies
CreatePlease to create content