Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Change PHY Mode, max speed is 54mbps

Hi Guys

One of my partners is having trouble configuring his first AP-1042 in standalone mode.

Having some issues configuring our first AP-1042N. I am not sure how to change the PHY mode; it seems to be currently set to 802.11a and are only achieving a maximum transmission rate is 54mbps. If the disable lower MCS Rates on the 5GHz channel the wireless interface goes down.

  we are/were trying to configure just a basic Access Point, but were anticipating faster connection speed than 54mbps.

Thanks for your help in advance.

Everyone's tags (5)
3 REPLIES

Change PHY Mode, max speed is 54mbps

To acheive 802.11n rates the WLAN needs to be either open, or WPA2/AES only.  You also have to have WMM allowed.

If you want to post the config, we'll take a look and see if anything jumps out

HTH,
Steve

-----------------------------------------
Please remember to rate useful posts, and mark questions as answered

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

Change PHY Mode, max speed is 54mbps

Hi, thanks Steve. Still alittle confused on how to configure WPA2/AES, client isn't running a radius service; and would prefer a simple psk. I have attempted to configure local authenticator however not quite right (still connecting at 54mbps, and under preforming the linksys router it is replacing). Any suggestions would be appreciated.

!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname LocalAuthenticator
!
logging rate-limit console 9
enable secret 5 $1$AZPv$DQc2TKeIlCf9VrRlq7ZTK/
!
aaa new-model
!
!
aaa group server radius rad_eap
 server 192.168.1.201 auth-port 1645 acct-port 1646
!
aaa group server radius rad_mac
!
aaa group server radius rad_acct
!
aaa group server radius rad_admin
!
aaa group server tacacs+ tac_admin
!
aaa group server radius rad_pmip
!
aaa group server radius dummy
!
aaa authentication login eap_methods group rad_eap
aaa authentication login mac_methods local
aaa authorization exec default local 
aaa accounting network acct_methods start-stop group rad_acct
!
aaa session-id common
!
!
dot11 syslog
!
dot11 ssid RJPhysio
   authentication open eap eap_methods 
   authentication network-eap eap_methods 
   authentication key-management wpa
   guest-mode
!
dot11 network-map
!
!
username Cisco password 7 062506324F41
username rjp password 7 141A131204013D7C77
!
!
bridge irb
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption mode ciphers tkip 
 !
 ssid RJPhysio
 !
 antenna gain 0
 speed  basic-1.0 basic-2.0 basic-5.5 basic-11.0 basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface Dot11Radio1
 no ip address
 no ip route-cache
 !
 encryption mode ciphers tkip 
 !
 broadcast-key change 300
 !
 antenna gain 0
 no dfs band block
 speed  basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.
 channel width 40-above
 channel dfs
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface GigabitEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
 no keepalive
 bridge-group 1
 no bridge-group 1 source-learning
 bridge-group 1 spanning-disabled
!
interface BVI1
 ip address 192.168.1.201 255.255.255.0
 no ip route-cache
!
ip default-gateway 192.168.1.1
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
ip radius source-interface BVI1 
radius-server local
  nas 192.168.1.201 key 7 15130C0B162F383721253076435C020C195F5A575F5B090A1B1755
  nas 192.168.1.202 key 7 060708265E4B1A0A0C01175F5C5F3E243C21303A2E1C001F00005A
!
radius-server attribute 32 include-in-access-req format %h
radius-server host 192.168.1.201 auth-port 1645 acct-port 1646 key 7 08204B491B1C16041B1D09507A7030272B3C211C0B190408555854
radius-server vsa send accounting
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
!
end
New Member

Change PHY Mode, max speed is 54mbps

ok, figured it out; got caught up in the cli examples but turns out to be pretty straight forward via the web gui. thanks.

1365
Views
0
Helpful
3
Replies
CreatePlease login to create content