Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 1100

I have a Cisco Aironet 1100 that is giving me fits.  I have an ip addrees and setup wireless security on the unit.  I can ping the ip address, I can even see the wireless network.  Sometimes I can even get a dhcp assigned address, but I cannot browse the network or internet.  I can ping the access point, but only temporarily.  Here is my existing config:


!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Cisco20
!
no logging console
enable secret 5 $1$x38H$CaoPEB4VI.cMXx8h/uxvC0
!
ip subnet-zero
ip domain name pce
ip name-server 192.168.115.6
!
!
no aaa new-model
!
dot11 ssid PCE Net
   authentication open
   authentication key-management wpa
   guest-mode
   wpa-psk ascii 7 1209061251390307213865
!
!
!
username Cisco password 7 14341B180F0B
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption mode ciphers aes-ccm
!
ssid PCE Net
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
hold-queue 80 in
!
interface BVI1
ip address 192.168.115.20 255.255.255.0
no ip route-cache
!
ip default-gateway 192.168.115.254
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
!
!
control-plane
!
bridge 1 route ip
!
!
banner motd 
This is a secure network.  Only autherized users are allowed.
!
line con 0
line vty 0 4
login local
line vty 5 15
login
!
end

Since I'm only testing the units and they are not in a live environment, I don't mind messing them up.  Thanks for any help that you can provide.

Will

3 REPLIES

Re: Cisco 1100

Will,

     Everything looks right nothing is glaring to me unless it's a duplicate IP address, other than I have seen really wierd issues when the encryption is set to encryption mode ciphers aes-ccm when using WPA/WPA v1

New Member

Re: Cisco 1100

Yes, I checked for duplicate ip address, but found this is the only one.  I have another ap setup and running and have even tried copying that config on to this unit (and changing the ip address of course).  But still nothing.  Thanks for looking.

Will

Hall of Fame Super Gold

Re: Cisco 1100

Try removing this line "bridge-group 1 spanning-disabled".

481
Views
0
Helpful
3
Replies