Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 1142 Not allowing passthrough to internet

I just setup a Cisco 1142 on our network. It is setup as an open wifi.I have the ap plugged into a poe switch that conects to the router. I can connect to it using A Laptop, ipad, and a galaxy phone. But when I try to connect to the internet with the ipad or laptop. I cant connect to anything except the AP config page. It is setup with DHCP on the AP so each is getting an ip address. I also have dns enabled to help pass through the internet. Here is my config?  Any thoughts?

!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname FFSB1
!
enable secret 5 $1$P3j5$x3v9npSkQdwdm1I.vc.iN/
!
no aaa new-model
ip domain name ffsb1
ip name-server 199.16.221.70
ip name-server 199.16.221.71
ip name-server 8.8.8.8
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.101 192.168.1.255
!
ip dhcp pool ffsb1
   network 192.168.1.0 255.255.255.0
   default-router 192.168.1.101 
   dns-server 8.8.8.8 
   lease 0 0 1
!
!
dot11 syslog
dot11 vlan-name FFSB vlan 2
dot11 vlan-name FFSB-GUEST vlan 1
!
dot11 ssid FFSB-GUEST
   vlan 1
   authentication open 
   guest-mode
   mbssid guest-mode
!
!
!
username Admin privilege 15 secret 5 $1$wvMD$ho/U64.ZBXPXAjK8Nnxv1.
username Cisco privilege 15 password 7 06505A246B6F273814
!
!
bridge irb
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 ssid FFSB-GUEST
 !
 antenna gain 20
 mbssid
 speed  basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.
 station-role root
 beacon dtim-period 10
 no dot11 extension aironet
!
interface Dot11Radio0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface Dot11Radio0.2
 encapsulation dot1Q 2
 no ip route-cache
 no cdp enable
 bridge-group 2
 bridge-group 2 subscriber-loop-control
 bridge-group 2 block-unknown-source
 no bridge-group 2 source-learning
 no bridge-group 2 unicast-flooding
 bridge-group 2 spanning-disabled
!
interface Dot11Radio1
 no ip address
 no ip route-cache
 !
 ssid FFSB-GUEST
 !
 antenna gain 20
 dfs band 3 block
 speed  basic-6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.
 channel dfs
 station-role root
 beacon dtim-period 10
 no dot11 extension aironet
!
interface Dot11Radio1.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface Dot11Radio1.2
 encapsulation dot1Q 2
 no ip route-cache
 no cdp enable
 bridge-group 2
 bridge-group 2 subscriber-loop-control
 bridge-group 2 block-unknown-source
 no bridge-group 2 source-learning
 no bridge-group 2 unicast-flooding
 bridge-group 2 spanning-disabled
!
interface GigabitEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
 no keepalive
!
interface GigabitEthernet0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 no bridge-group 1 source-learning
 bridge-group 1 spanning-disabled
!
interface GigabitEthernet0.2
 encapsulation dot1Q 2
 no ip route-cache
 no cdp enable
 bridge-group 2
 no bridge-group 2 source-learning
 bridge-group 2 spanning-disabled
!
interface BVI1
 ip address 192.168.1.101 255.255.255.0
 no ip route-cache
!
ip default-gateway 192.168.1.101
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
no cdp run
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
 login local
!
end
  • Getting Started with Wireless
1 REPLY
VIP Purple

Cisco 1142 Not allowing passthrough to internet

interface BVI1
 ip address 192.168.1.101 255.255.255.0
 no ip route-cache
!
ip default-gateway 192.168.1.101

Your AP IP & Default gateway is same  which is not correct I think. Pls correct it & try

Rasika

*** Pls rate all useful responses ***

183
Views
0
Helpful
1
Replies
This widget could not be displayed.